Model A1046 or A1095 / 1280x854 screen resolution

160 Questions View all

No chime upon startup

I just reassembled my laptop, and I do not hear the apple "chime" upon start up. The computer does seem to be functioning normally, but I always heard the chime in previous macs I have owned.

Am I being paranoid, or should I just ignore this? Thanks for any input.

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

Does the computer work fine? or will it not turn on? Do you hear sounds when you turn the volume up or down, can you not hear any sound? If you can't hear anything, chances are that you might have unplugged the internal speakers somewhere during the keyboard replacement.

by

Add a comment

3 Answers

Most Helpful Answer

See if it boots up, are you using the original keyboard, or the replacement one you mentioned in annother question? Try to put in the original keyboard if you haven't already. Check your RAM, try to reseat it, since you could have knocked it out of place. Also try reseting the PMU, and the PRAM.

Was this answer helpful?

Score 2
Add a comment

Check that your volume is not muted.

Was this answer helpful?

Score 1

Comments:

or speaker wire disconnected/broken.

by

Yes or course, that too, but sometimes the most obvious is the least obvious

by

Add a comment

Thanks for all the help. The computer seems to be running fine. I played a few songs through itunes and they came through the computer speakers fine, but still no chime when I boot the computer. I am at a lost as to why this is happening. I am hoping someone with a little more experience can explain this to me. Again, thank you for all your help.

Charl

Was this answer helpful?

Score 0

Comments:

I had a similar problem and cured it by reseating the ram and as Chris said reseting the PMU. Ralph

by

Add a comment

Add your answer

Charl will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 4

All Time: 1,513