Released on September 19, 2014, this 4.7" screen iPhone is the smaller version of the iPhone 6 Plus.

3281 Questions View all

progres bar stuck at 99%

i have an iphone 6 and restored it with itunes

itunes doesn't show any error completed the restore perfectly

but when the iphone has to complete the restore by itself got stuck in the progres bar in the last pixel wont complete to the end i waited for hours but that one last pixel won't complete

iTunes says that iphone is activated and ready to use

but the screen in the iphone shows just tha progress bar with 99% of the progress bar

i restore it many times still same thing

tried different pc different cambles different IPSW

ios 10.3.2 and ios 10.3.3

if anyone knows if it's hardware issue please let me know

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

Have you try DFU mode ?

by

did you ever figure out

by

Add a comment
Black Friday
Broken doesn't stand a chance.

3 Answers

Chosen Solution

Try restoring the iPhone using 3UTools

You may have a better chance doing that. If it says clean flash completed then it seems to be stuck at the initial setup boot for some reason.

You can try force turning the phone off and on using home + power button for 10 seconds after clean flash is completed and phone has been stuck on there for 5 minutes.

Was this answer helpful?

Score 3

Comments:

i have tried 3utools too but no luck

by

Add a comment

Try putting your phone into DFU mode. To do that press and hold down both the Power and Home buttons until you see the Apple logo. After it appears, let go of the power button and keep holding down the Home button until you see a screen that says to connect to iTunes. Plug it into your computer and it should say that your phone is in restore mode. Click on Restore and see if that works.

Was this answer helpful?

Score 1

Comments:

thank you for your reply . i have tried even in dfu mode but no luck

by

Add a comment

It appears that you have tried alot of things and they didn't help. So this is just a shot in the dark...it has worked for me in the past (I don't know why, but read it somewhere and thought "What do I have to lose")

Heat up your phone a bit...using a hair drier, heat gun or something safe...just to about 80 C or so...while it is hot, try the restore.

I have gotten past this same issue with a couple, as well as Error 1 and a couple others...It's definitely not a "FIX" and wont address the why of what's going on even if it did work... but may get it over the hump to get it going.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Adrian Zymeri will be eternally grateful.
View Statistics:

Past 24 Hours: 6

Past 7 Days: 43

Past 30 Days: 158

All Time: 517