FireWire Target Disk Mode Not Working?

Hello, recently, i bought a firewire 400 cable to connect my iBook G3 to my PowerMac G4 MDD, to transfer files too large to for my flash drive. The cable finally arrived today, and I set the iBook to restart into target disk mode in system preferences, and connected the cable to both computers, it rebooted, and showed a yellow firewire logo, on a blue screen. However, My Powermac G4 never found the iBook, I tried connecting the cable to both of the firewire ports on the Logic board, and the other two on my expansion card, but nothing, it couldn't find the iBook, not even in disk utility. I also tried putting the PowerMac into Target disk mode, and the iBook couldn't reconize it. I'm not too farmilier as to how to use target disk mode, but it seems i did everything right. I also tried removing the expansion card in the PMG4, but still nothing, I don't have any other devices to test the cable. I also have a couple other cards in the powermac (SCSI, Sound) should I remove those as well? Did I forget anything to get this too work?

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

What Mac OS are you using on the computer you are trying to use as target?

by

Add a comment

1 Answer

Chosen Solution

Try starting the PowerBook up holding the "T" key instead of using system preferences. Boot the PowerBook first then the MDD.

Was this answer helpful?

Score 3

Comments:

I tried that, but it still does this.

by

The cable has to be suspect. What you did should work.

by

Ok, thanks. i might test it with a meter to see if it is messed up.

by

Remember the machine that is trying to be used in target mode must be Mac OS X

by

The cable was bad, I just decided to pay an arm and a leg at Best Buy, and get a new one and now it works.

by

Show 2 more comments

Add a comment

Add your answer

Chris Green will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 3

Past 30 Days: 16

All Time: 4,836