2.2, 2.4, 2.5, or 2.6 GHz Core 2 Duo processor

919 Questions View all

Will not fully boot

2.2 GHz A1226 EMC2136

Machine will not fully boot. Starting up from TechTool Pro 5.0.7

The machine tones and takes twenty seconds for Apple to appear then seems to load for another 1 minute 40 seconds and the screen goes black although I can still hear it running. It does this from a fully charged battery, AC only or both. SMC reset. PRAM zapped three times, RAM reseated and also with just one stick. I pulled the hard drive and ran Disk Utilities on it from another mac and had no problems. It does have the Nvidia chip but since there is no distortions or color changes Apple won't take it. Any ideas? My customer is looking at a new logic board and I hate to do that. Anything? Help!

Answered! View the answer I have this problem too

Is this a good question?

Score 3

Comments:

Another tough question +

by

Add a comment

4 Answers

Chosen Solution

One thing you haven't mentioned is if you have tried a Safe-Boot? Try a safe boot just to rule out a quirky directory or other software issue. A corrupt Directory can cause these symptoms,

Was this answer helpful?

Score 3

Comments:

I'll try but with it not booting from Tech Tool I don't hold out much hope. Looks like a job for DT&T. They want about $350 to repair the logic board and the cheapest board I've found was about $550.

by

Wow, before you do that, try the safe-boot, and throw Disk Warrior at it, it repairs directories and file issue most other software won't even acknowledge or see.

by

Yeah, a new board is like informing the client they need a heart transplant. Ouch!!

by

It got sent to DT&T for a logic board repair. Came back and I could still not load a system and sent it back in.

by

Add a comment

Yikes, sorry to hear about the issues! Have you tried booting in target mode from an external hard drive/computer to see if either the drive or the drive-related components (cable) are the issue? Have you tried using an external display to absolutely rule out the video issue (no external video would mean there is a video issue)?

I have had a few Pros exhibiting a "slow booting" problem sort of like this, and the problem was resolved by replacing the DC-in/sound board. In most of these cases Firewire was also not working. Since a logic board replacement didn't fix it, the only other major component is the DC-in/sound board, so it might be a logical next step to replace that.

Good luck!

Was this answer helpful?

Score 3
Add a comment

Being nowhere near an expert, I studied your question for the challenge. Are you trying to establish if it's the graphic chip that's causing the screen to go black?

My old 12" MacBook could be used as an external drive to an other Mac if connected through fire wire and "t" pressed during start up. Just thought there was a possibility that it could be used to rule out something(?). (i'm not sure if the procedure has been changed, but I suspect you'll know)

Was this answer helpful?

Score 1

Comments:

Thanks for the thought. It's called "Target Mode" connecting via firewire. It would give access to the hard drive. But the had drive is not the problem here.

by

Add a comment

try to reset it using fn+control+shift+power button . press all simultaneously, when system start butting press alt/option too while holding those buttons, this should turn it of. after what push the power button to turn it on. after system full butting, turn it off and do SMC

Was this answer helpful?

Score 0

Comments:

Thanks but I already reset the System Manage Controller, done for the Intel processors: http://support.apple.com/kb/HT3964?viewl...

Resetting the PMU power management unit was for the G3 & G4 processors: http://support.apple.com/kb/ht1431

by

Add a comment

Add your answer

mayer will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 5

All Time: 2,456