The Apple iPhone 5s was announced on September 10, 2013. Repair of this device is similar to the previous models, and requires screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Silver, Gold, and Space Gray.

3640 Questions View all

Shows apple logo for 1 sec and then goes black?

Hey there....

I have replaced the loudspeaker on an IPhone 5s...

The phone worked well before, the only problem was no sound.

Now it wont boot into IOS.. When i press the on/off button, it shows apple logo for 1 sec, and then screen goes black. But i can see that there are light in the screen (on the side when its not assempled),

If i try to start it by holding the on/off button, it shows the logo for 5-6 seconds and then goes black.

I have tried to go to recovery mode (or what it is called), but it wont let me.

Now i have replaced the bottom cable, with jack, charger and microphone on... Still nothing happens..

I have tried to connect a broken screen, but also with the same result.

The only thing i now believe it could be, is the battery. The first time i changed the part, i took the battery out. And when i was trying to boot the Iphone, i said that there was no power on, but the phone was fulle charged before i started.

Could it be a damaged battery??

Or is there someone that have an idea of what else could be wrong???

Answer this question I have this problem too

Is this a good question?

Score 15
Add a comment

13 Answers

Most Helpful Answer

Doesn't sound like a damaged battery to me. What you describe sounds like the phone can't boot iOS and thus shuts down or restarts, just like a computer would if it crashes during startup.

Are you sure you are following the correct procedure to get into recovery mode?

1. Connect a the charger cable to your computer and the phone. (USB -> Lightning cable)

2. Restart by holding the home button and sleep/wake button for a few seconds

3. When the screen turns off, release the sleep/wake button but keep holding the home button, the screen will most likely remain turned off. Check iTunes on the computer if it is detecting a phone in recovery mode. 4. Restore software using iTunes.

If this doesn't help or work most likely you have a damaged logic board. This could be due to various reasons, most commonly not using proper ESD protection during repairs. It says in the guide i linked that you might have felt a shock, but this is not true, ESD damage can be caused by shocks to small you can't feel it.

Was this answer helpful?

Score 5

Comments:

I was SO frustrated. The step by step helped me calm down and my phone is working! I am SO RELIEVED! Thank you, thank you, thank you!

by

How do you know if the restore is working? My phones screen remains black after doing the restore and nothing pops up on iTunes telling me the progress, let alone if it began

by

Add a comment

If its not the battery, than its U2 charging chip on motherboard. Try to find someone to replace it.

Was this answer helpful?

Score 2
Add a comment

Boot apple logo, then one sec to black screen lit up means it's going into DFU mode due to corrupted firmware a.k.a unreadable system partition, if this is the result you either need to restore or NAND needs reprogrammed / reballed.

Was this answer helpful?

Score 2

Comments:

restoring isn't helping. :(

by

Add a comment

Hi I’m Nirmal Singh. I’m currently having this issue with my mums phone. iTunes said it was because the iOS hadn’t been updated in awhile (which tbh, it hasn’t.) so that could also be ur issue.

UPDATE: I restored and updated the software. The phone now shows a regular screen. If you tried this and you cannot get the phone to restore, you may have a software issue - maybe the software encountered an interruption while updating, or when it failed. If you cant use iTunes, maybe try to update/restore using open source softwares.

If u wish to thank me, I’m a woman. Please do not red arrow me - I’m just sharing what worked for me. If it didn’t work for you, there are many possibilities as to why. Its not *my* fault and I’m not sharing anything offensive.

Was this answer helpful?

Score 1
Add a comment

sounds to me like you accidentally knocked off a small component next to the battery that is responsible for battery gas gauge.

Was this answer helpful?

Score 1

Comments:

Really? This was very useful! Do you know how much that would cost to get fixed?

by

not sure on what someone will charge you. just try to find a phone repair shop near you that does microsoldering and ask them

by

Add a comment

by changing u2 chip on board can solve this problem the problem caused by shortage of battery or charger

Was this answer helpful?

Score 0
Add a comment

Hello Soren Pedersen,

I have the same problem with my iPhone 5S now (logo for 1 sec and then goes black with activ backlight).

Can you share the way, how did you solve it?

Regards

Mauda

Was this answer helpful?

Score 0

Comments:

i have the same problem is there anyone solve like this problem is there any solution for this ?? except u2 i-c is there any other solution? from what unit those this u2 ic d-same ???

by

Hi, I have the same problem on an iPad 2 and none of the proposed solutions have helped.

by

Add a comment

I change the u2 ic same problem

Update (11/14/2017)

I chang the u2 ic same problem

Was this answer helpful?

Score 0
Add a comment

Same problem with my iphone 6s. I need to know how to fix it please if anybody know how to fix it text me at 601-808-0890 thanks sincerely Matthew

Was this answer helpful?

Score 0

Comments:

Did you get any helpful response?

by

Add a comment

Did updat 11.4 5se starts acting funky turned on but said searching then finally stopped turning on now flashes logo and black lit screen. Apple support is no help. I officially am about to jail break it!

Was this answer helpful?

Score 0

Comments:

How do you jail break it when you can't see anything?

by

Add a comment

My daughter loves her phone to death and she didn't upload anything to her cloud. She's crying because she thinks she has to get everything erased! Here is her problem and what happened before. This happened a night ago. My daughter was spinning her phone on a coffee table with her finger. It fell and hit the bottom part of the coffee table. Might I add its fallen before and its never done anything like this. When unplugged it won't turn on by pressing the home or on\off button. On a charger it will show the apple logo then turn black and sometimes it will even show red after the apple logo! I really don't want to get her a new phone, and ive tried holding the power button and the home button for 2 minutes! and nothing! But once it did show the battery and the red inside of it! But its been on the charger since 9:42 PM last night! Any help would be very helpful! Please help.

Was this answer helpful?

Score 0
Add a comment

My IPhone 5s won’t turn on. I’ll click the power or home button, *or both together* and the apple logo appears for a few seconds than it goes black again. I’ve tried numerous times. And while it’s pluged in! NOTHING WORKS! It just shows the logo when shuts off. I don’t know what to do… Any soultions??? Please?

Was this answer helpful?

Score 0
Add a comment

i have also the same problem when i hold the power button for 2 , 3 second apple logo appears but when i release the power button it goes black i’m seeing active back-light for 1 mint. is there any solution..?? please.

there is more one thing, is my when i connect my phone with laptop its shows unrecognized USB. i gave some one to repair but problem still there. so i decided to open my phone when i opened my phone i saw someone has removed the usb ic and also damaged the print of this ic. is there any help please..

Was this answer helpful?

Score 0
Add a comment

Add your answer

Soren Pedersen will be eternally grateful.
View Statistics:

Past 24 Hours: 124

Past 7 Days: 887

Past 30 Days: 3,999

All Time: 44,240