Why do my windshield wipers park in the middle of my windshield?

After installing a new wiper motor,

my wipers park in the middle of the

windshield. Is there an easy fix, or

does everything have to come back out?

Answered! View the answer I have this problem too

Is this a good question?

Score 7

Comments:

when I turn the wiper to off, it doesn't immediately turn off but does after a few more swipes of the blade...what is wrong? It's a 1995 s 10

by

Add a comment

8 Answers

Chosen Solution

simply remove the blades and replace at the start position at the bottom of the screen.

make sure the motor has stopped prior to the upward movement of the blades

Was this answer helpful?

Score 8

Comments:

+ agreed

by

Thanks guys....got 'em working with your help. Solution was

to reinstall and turn wipers to proper position ..BEFORE..

tightening.

by

Add a comment

Apparently you have an alignment problem with the blades. I am including a article about this that may help you. Ralph.

http://wiki.answers.com/Q/What_is_the_pr...

Was this answer helpful?

Score 2

Comments:

research +

by

Add a comment

You said you just replaced the motor... sounds like you have it a few cogs off on the gear on the motor shaft. You may be able to loosen the motor enough to move the wipers to the proper parked position (without turning the motor shaft) and then put the motor back in place. Then you should be back in sync.

Was this answer helpful?

Score 1

Comments:

Hi Snobound - How do I loosen the motor to move wipers to the proper parked position (without turning the motor shaft?). My Pontiac wipers are parked in an upward position - tried installing the wipers once the motor stopped but that does not help since they move down rather than up when the motor starts.

by

Wipers going down before up... I had the same problem after replacing a wiper motor on an 01 Cavalier. I needed to readjust the linkage arm on the motor shaft.

I made sure the wiper motor was in its parked position. Then took the nut off the motor shaft and dislodged the short linkage arm from the shaft, then moved the linkage to where the wipers were on the upswing, then reinstalled linkage arm to the shaft and retightend the nut. The linkage was out of sync with the motor. Works great.

by

Add a comment

General Motors also has problems with the pulse board module. I have witnessed several cases where an owner thought the wiper motor was bad, and replaced it, but the pbm had also went kaput at the same time. Most FLAPS (Friendly Local Auto Parts Stores) will stock them in new as well as remanufactured versions.

I would still make sure you didn't skip a couple of teeth when you put the new motor in, since this won't cost you any more $, just some of your time.

-T

Was this answer helpful?

Score 0

Comments:

My driver side windshield wiper quit working while using. The problem turned out to be the linkage under the cowl. I replaced the linkage, now i have a problem with the wipers stopping in the middle of the windshield. During full sweep they work great... but they park in the middle. Any suggestions? And yes i tried to adjust the wiper arms.

by

Add a comment

Wipers going down before up... I had the same problem after replacing a wiper motor on an 01 Cavalier. I needed to readjust the linkage arm on the motor shaft.

I made sure the wiper motor was in its parked position. Then took the nut off the motor shaft and dislodged the short linkage arm from the shaft, then moved the linkage to where the wipers were on the upswing, then reinstalled linkage arm to the shaft and retightend the nut. The linkage was out of sync with the motor. Works great.

Was this answer helpful?

Score 0
Add a comment

Y does my wiper come on when you start the car up and the wipers are off

Was this answer helpful?

Score 0
Add a comment

OK so here is what happens. The blades get stuck for some reason in my case the nut holding the blade on came loose and the blades crossed it could also happen if the blade is frozen to the screen. As the motor continues to try and turn the worm drive in the motor gearbox drags past the nylon gear that senses the park position.

Now if the blade is at either the top or bottom of its total movement then this happens it has the effect of moving the park 180 degrees out of alignment. So to fix it all you have to do is take the small arm off the motor and rotate it 180 degrees. Make sure you hold the the arm still with a spanner while you undo the nut so you know exactly where to rotate the arm to.

=== ===

Block Image

Was this answer helpful?

Score 0
Add a comment

Holy Cow! What a bunch of horrible answers.

The reason for the wiper blades stopping in the middle is that the stop switch, inside the motor assembly, is not parking the wipers in the required position. It is the new motor that is faulty.

Was this answer helpful?

Score -1

Comments:

@clutch492 so what do you do to fix it

by

simply remove the blades and replace at the start position at the bottom of the screen.

make sure the motor has stopped prior to the upward movement of the blades

Have you read the answers? above I pasted the chosen solution.

by

Add a comment

Add your answer

TahoeTone will be eternally grateful.
View Statistics:

Past 24 Hours: 126

Past 7 Days: 751

Past 30 Days: 3,940

All Time: 93,509