Sleeps while loading OS

I have an iBook 1.42 GHz into which I recently placed a 100 MB hard drive. The HD was used, but checked out okay on the Mac Disk Utility. I reformatted the drive and attempted to load OS 10.4. The OS was on two discs. The first installed fine, but after inserting the 2nd disc, the desktop came up on screen very dim, like the inverter was out. As I attempted to load the 2nd disc onto the HD, the iBook kept going to sleep. I couldn't keep it awake long enough to finish the installation.

I noticed that when I rebooted the iBook, the screen would stay black through the appearance of the gray apple and the little spinning disc. The full brightness only came back when it got to the point that it indicated that "Mac OS is starting."

I went into Open Firmware and reset the NVRAM; also reset the PMU. However the problem persists. Any ideas?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

It sounds to me the first disk didn't install properly. Since you are at this early stage try reformatting and installing from scratch again. Let us know if you still have problems with it. One other thing--are you sure the copy of 10.4 you have is for your iBook, or a retail copy? There are so many machine specific grey disk out there and they will cause problems with the install if it's not the right match. Ralph

Was this answer helpful?

Score 2

Comments:

I use also zero out the hard drive to eliminate any bad blocks. +

by

Add a comment

Add your answer

bookman32756 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 1

All Time: 431