1.83 GHz Core Duo or 1.83, 2, or 2.16 GHz Core 2 Duo A1208 (EMC 2104/2110/2114/2124)

252 Questions View all

A flashing question mark appears when I start my Mac

Hi

I tried to install OS X Leopard on iMac intel 17 with Tiger (normal funccional). I used disk utilities (Partition and erase) from leopard dvd. After that i can't install any system in my hd. If i boot pressing option button appear a pad and i don't have a password. I tried to use the target mode (no results). hd boot a flashing question mark appears when i start my Mac. Questions: My hd or motherboard was broken? Another idea to fix it?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

Hi Bernardo, please go through the link and follow the steps:https://discussions.apple.com/thread/398...

Was this answer helpful?

Score 0
Add a comment

Add your answer

Bernardo will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 298