The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. between the years of 2006 and 2013.

258 Questions View all

Need Service Source or other diagnostic source

Apple Mac Pro "Eight Core" 2.26 (2009/Nehalem) Specs

Identifiers: Mac Pro Early 2009 - MB535LL/A - MacPro4,1 - A1289 - 2314

Apple has requested that I do a diagnostic on the above machine and we have nothing on it. (Unusual, but it's under warranty and I assume they want to know what's wrong before shipping this monster in for a depot repair). I'm getting the first two red lights on the logic board lit. Maybe Oldturkey can put me on to the manuel. The 2009/Nehalem is very different than my Quad Core 2008. Logic board LEDs #1 & #2 are lit red, indicating a lower processor error on older machines.

Answered! View the answer I have this problem too

Is this a good question?

Score 3

Comments:

After cleaning, I replaced the processor board and all is running well.

by

Add a comment

1 Answer

Chosen Solution

mayer, see if this will help

Was this answer helpful?

Score 3

Comments:

As usual, you've come through for me like a champ. I'd really like to meet you sometime. Men of integrity are a rare commodity.

by

The Service Source is great and I'm taking photos for a guide. AHT gives me a 4SMC/1/40000000:SMC code. Fan problem, but due to the run away fans I already guessed that. The senior rep at Apple said he didn't have those codes. I already gave him my diagnostic which is not covered under warranty. A dog lifted a leg into the fan. So Apple is done with me. The customer liked me a lot and gave me the machine. Dual 2.93 GHz Nehalem CPU's, 3 one TB 7600 HD's three 512 video cards 32 GIGs of RAM, the third fastest benchmarking Mac machine to date. $9000 original price. Hopefully, all it is is the lower front fan. I'm tearing down the lower part and will use the liquid damage guide to clean up the light sprinkling. Originally the machine would not boot. After removing all but one 4 GIG RAM chip, the RAID and extra hard drives the machine boots and will run for an hour before shutting down. The fans continue to race. I didn't think to check to see if just one processor was running. Ideas arewelcomed.

by

Hi, I know this thread is old, but I have the same problem as mayer, and the link you posted (oldturkey) is down.

By any chance, do you still have it or remember what it was ?

Thanks in advance !

by

Wow, after five years, I was not sure I could hope for an answer ; thank you very much !

I didn't understand what you posted was the service manual. Since I don't have the same Mac Pro, I looked for and found the appropriate one online.

Thank you !

by

Add a comment

Add your answer

mayer will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 3

Past 30 Days: 9

All Time: 2,080