Skip to main content

Model A1347 with 2.4 or 2.66 GHz Core 2 Duo Processor.

76 Questions View all

MacOS version error (prohibitory symbol)

Well, i have a little problem... I borrowed a Mac Mini from a friend to do some tests with an Maudio 2626 firewire audio interface. It has MacOS 10.12.6 installed, but the drivers for the audio interface were not compatible, so i had to install MacOS 10.7 (lion) to make it work. So i removed the original HDD from the Mac Mini, installed a fresh SSD, installed MacOS lion into it, and the drivers ran perfectly. Ok, job done, time to get to the state it was before. I removed the new SSD, replaced with the good old original HDD, whitch has MacOS 10.12.6 installed, and it doesn't run. When i try to boot it, i get this prohibitory symbol and then enters recovery mode. I tried repairing the disk with the provided tools, it appears like it's done successfully, but it keeps saying that it "could not create the initialization caches on auxiliary partition". Can anyone help?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Ah! Likely a simple problem!

Restart the system and press the Option key to get to the Startup Manager so you can select the original drive. Once it has started you will need to go into the Startup Drive preference setting resetting it let it reboot to make sure it’s set.

Reference Mac startup key combinations

Was this answer helpful?

Score 1

4 Comments:

Hey Dan! Thank you so much for responding!

I alredy tried the Startup Manager, but it still shows the prohibitory symbol. I've also tried the "First Aid" option at Disk Tools. It says that it fixed the initialization partition successfully, but when i try to select the boot device it still shows that message saying it won't boot because it can't create some sort of "initialization cache on auxiliary partition".

Since the Mac Mini isn't mine, i can't erase the HDD. I'm still trying to clone the original HDD into a newer SSD for safety, and then go deeper.

I'm just wondering if there was a way of restoring those "cache files" by some terminal commands...

by

@gableao - Forget cloning!! What worked in older HFS+ volumes doesn’t work under APFS volumes. Here I think you pushed the volume back to HFS which was the still older version of file system!

Instead create a external boot drive (USB thumb drive) using your working drive now boot up under it and then upgrade it to the macOS 10.12. Again reboot under it and then using the macOS 10.12 installer re-install the OS onto the persons drive.

by

Yeah... At this point, think that's the only way. I was getting trouble trying to make a bootable USB drive with macOS 10.12 installer. Just got it to work. Now i'm installing it in an external SSD and using the OS tool to migrate all the data from the old HDD. It's gonna take some time to complete. I'll keep you updated. Thanks man! I really appreciate the help.

by

Just to update, it worked! The wizard restored completely the old HDD OS and configurations. Now i owe my friend a SSD hahahaha

by

Add a comment

Add your answer

gableao will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 15

All Time: 94