Skip to main content

The TI-84 Plus CE is a graphing calculator released in Spring 2015 by Texas Instruments. It includes a 2.8 inch color screen, USB port, apps, storage, and a 1200 mAh battery.

71 Questions View all

Why are some of the buttons not working on my calculator?

Ill push buttons on my calcualator and they wont work. I’ve tried pressing the reset button on the back, and I can even do 2nd 714 because my 7 button doeasnt work. What do I do?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Most Helpful Answer

This sounds a lot like a hardware problem with a circuit that’s broken for that key column. Unfortunately, I don’t know how to help you fix the issue from the hardware side and from the information I gathered I don’t think you’ll be able to fix any hardware issues before your ACT. However, MateoConLechuga may have away to fix it through software

  • Press [prgm] (If that button doesn’t work leave a reply and I’ll describe how to do it another way)
  • Scroll to the right over to ‘NEW’ and press [enter]
  • Type in the letter A and press [enter] again
  • Press [2nd]>[0] and scroll down to Asm84CEPrgm (If this is crossed out in blue, leave a reply and I’ll describe how to do it another way)
  • Press [enter]
  • Now type in EXACTLY the following characters (they should be on the same line as the Asm84CEPrgm token)
  • 210100F53678C9
  • Press [2nd]>[mode]
  • Press [2nd]>[0] and scroll down to Asm( and press [enter]
  • Press [prgm]
  • Press [enter] on program A
  • Your screen should look like Asm(prgmA
  • Press [enter]
  • If it just says ‘Done’ then it should have worked. Try the buttons again and let me know if they work again!

Since your calculator may not be reliable, I think your best bet is to see if your ACT proctor has a spare calculator or if some student brought along a spare. If there’s no spares, then just know that most commands and operations you need are available in the catalogue (which you access by pressing [2nd]>[0]).

Was this answer helpful?

Score 1

Comments:

Hello, Asm84CEPrgm is crossed in bleu. Can you help me ?

by

@albertsiebe you got suckered by TI. There's more info about it and a possible fix here: https://www.youtube.com/watch?v=dGq-nsNO...

by

Add a comment

Add your answer

Benicio Alonzo will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 9

All Time: 58