Skip to main content

This is the Asus - VivoBook X540SA-BPD0602V 15.6", (1366x768) Laptop which contains an Intel Braswell Quad Core N3700 1.6 GHz processor that supports turbo up to 2.4 GHz. It contains 4GB of RAM and a 500GB hard drive.

15 Questions View all

Windows 10 Update, ethernet unplugged

Last night. My windows was asking for an update and I usually just go ahead and update it however this time I can't connect to the interner.

Already made sure that the laptop I have (It's a Asus Vivobook X542u Model btw) is the problem

All laptops are working well in the house so are the phones too.

Really need help here. I tried disabling and enabling the ETHERNET but didn't work and the speed and duplex too.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Most Helpful Answer

Hi @deelicacy ,

So the problem is that you can't connect via WiFi (WLAN) either then?

Have you checked the status of the Ethernet (LAN) network adapter in Device Manager?

If Win10 is the OS, right click on the Windows Start button on the left side of the Taskbar and click on the Device Manager link.

When in Device Manager, scroll down and click on > to the left of Network Adapter to expand the list.

If there is a red cross next to the LAN Realtek adapter entry, right click on the entry and click on Enable and then check if the LAN connection works OK.

If there is a yellow exclamation mark next to the entry, if the laptop’s WiFi connection is working OK, right click on the entry and select Update drivers and follow the prompts. If you have no direct internet connection from the laptop, here’s a link to the Realtek LAN drivers for your laptop. Download the drivers and install them in the laptop, restart the laptop and check if the LAN connection now works OK.

Was this answer helpful?

Score 1
Add a comment

I ran into an issue with a laptop that was trying to connect to a 5GHz network instead of a 2GHz one. I adjusted the settings in my router and that fixed the problem. Band steering is turned on for my router. This setting will choose what network a device connects to based on the device. The problem was that I had a setting turned on that made devices prioritize the 5GHz band over the 2GHz one.

This laptop was a bit on the older side so I think it could see the 5GHz network but wasn’t really able to work on the band. As soon as I turned off the settings in the router I was able to connect to the network.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Judelyn Cubillas will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

All Time: 130