iPod 1st Generation

Model M8541 / 5 or 10 GB hard drive / scroll wheel physically turns

24 Questions View all

no iTunes mount

My iPod 1st generation still runs, still charges, still . . . lives. It will mount as a Device on iTunes, however.

Performed all the reset routines, the internal diagnostics, tried different machines and cables. Examined and cleaned the pins.

Any ideas? Taking it apart to look for bad solder right now.

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

You said "It will mount as a device..." - did you mean to say it will NOT mount? And presumably you are using a Firewire cable, correct?

by bac

Yep, my typo. Will not mount via Firewire on any computer. Tried straight 400 and 400-800 cables. It does charge, it does play. I disassembled it. The solder joints on the logic board look OK at the FW port.

by swiftdavid

Add a comment

2 Answers

Most Helpful Answer

Does the iPod show up in Disk Utility? Sometimes a disk that won't mount will show up in Disk Utility and can be mounted from there. (You could also run disk repairs on it there, which might clear up the problem.)

Was this answer helpful?

Score 1

Comments:

DiskWarrior and Disk Util won't mount the bugger. Thanks, Mr 790.

by swiftdavid

Add a comment

maybe try erasing/reformatting the drive on disk utility and then try to connect and restore on itunes.

Was this answer helpful?

Score 0
Add a comment

Add your answer

swiftdavid will be eternally grateful.

View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 1,289