Skip to main content

The 2018 version of the Samsung Galaxy A7 smartphone released in October 2018.

52 Questions View all

Power reset or unknown upload mode

Hi, i have a problem with A750SN got stuck in bootloop. After i tried to enter download mode it shows me only “Power Reset or Unknown Upload Mode”, i have tried to connect it to Z3X and click on the “Reboot to Flash” the screen says OK but in the phone screen nothing is happening.

I will write the whole text that apears in the screen of device.



[RST_START = 0x1000000 ]

ECT : PARA002n

LPDDR4 manufacturer = Samsung

LPDDR4 Process ver = D18_B

LPDDR4 Size = 4G

LOT_ID = N0000

CHIP_ID = 0753b6b4924c

[TMU] 33, 29

asv_table_version : 2

big grp : 7

little grp : 7

g3d grp : 7

mif grp : 7

int grp : 7

fsys grp : 7

cp grp : 7

Please uncheck Auto Reset option of RDX!!

And do HARDRESET by using volume down + power key 7 secounds!!


CODE MATCHED (0)

Fatal exception in interrupt

PC is at hard_reset_hook_callback+0xdc/0x120

LR is at hard_reset_hook_callback+0xdc/0x120

I have tried the “ hardreset by using volume down + power key” but it still stuck in samsung logo.


If someone has any idea how to exit this and enter the download mode i would be very thenkfull.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
1 Comment

Upload mode Forced upload mode with key A10

by

Add a comment

5 Answers

Chosen Solution

The phone was water damaged and wouldn't recognize the USB cable.

Was this answer helpful?

Score 1

1 Comment:

press power button + volum up and home button then yoU need to do factory reset data and go restart your phone and go to factory setting

and reset ur phone

by

Add a comment
Most Helpful Answer

after I use Z3X and click on the “Reboot to Flash” , phone will get in download mode. Then i just put the file and click on flash

Was this answer helpful?

Score 2
Add a comment

My phone have problem video player out repair my phone

Was this answer helpful?

Score 0
Add a comment

Ok thats stupid ur phone has water damage mine has no water damage and says the same thing i just used odin on it so thats aload dog duddy im having the same problem if someone told me what the rdx was i could do it if u google rdx and android tells about cars with android fearures

Was this answer helpful?

Score 0

2 Comments:

U must press power button with volum up and home button to get in android mode and do a hardware reset and clean all ur datas then go into ur settings of phone and do factory setting and reset your phone another time then it wouldn't come

by

@Buisan Kahbo I've try to press power button and volum up button only cause my phone doesn't have home button, but it's still doesn't work. What should I do?

by

Add a comment

حالت آپلود اجباری حالت آپلود با کلید A10 The second SIM card does not work either

Was this answer helpful?

Score 0
Add a comment

Add your answer

Adrian Zymeri will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 16

Past 30 Days: 112

All Time: 14,269