Model A1213 / 8, 16, or 32 GB capacity

276 Questions View all

The iPod isnt compatable with any new software?

it wont let me upade it at all is the new sofware not compatable with my ipod??

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Yes it is but you have to update first. Check the Apple link for more info. I think that for $9.99 you can download the app store to the first generation touch. hope this helps, good luck.

Was this answer helpful?

Score 1

Comments:

+ you have to pay to go to the store to buy apps?

by

Not sure what they are charging for. May be an entrance fee, like Sams...:-) or may be just for the update. Someone's got to make money...;-)

by

jeffrey, just in case you should want to update. iOS 4 apparently is not compatible with your Touch...

by

Add a comment

Add your answer

jeffrey will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 587