Skip to main content

Fix Your Stuff

Right to Repair

Store

The Kenmore Elite HE3 is a washing machine by Kenmore.

684 Questions View all

Washer says control locked

How do I unlock the controls?

Answered! View the answer I have this problem too

Is this a good question?

Score 15

Comments:

Ken, great that mayer's solution worked for you :-) all you have left to do is to accept the answer as a solution. This way we all know in the future what to look for.

by

Thanks Holly! :)

by

It worked for me just now, too! Thanks a ton!! 12/15/2015

by

Yay! Drain/spin and start button worked for me as well! Thank you, you saved me a service call!

by

Thanks "Loads"! Yeah!

by

Show 4 more comments

Add a comment

5 Answers

Chosen Solution

Try unplugging it for 5 minutes and then plugging back in.

Was this answer helpful?

Score 4

Comments:

It worked, thank you. Ken

by

Glad I could help

by

It did work for me too, Thanks

by

I cant find the unlock button on my kenmore front loading washer

by

Add a comment
Most Helpful Answer

abumblebee1, the normal procedure is to hold down the "end of cycle signal" (drain/spin)button for 3 to 5 seconds. The only other thing I could see is that the control interface has failed and has a stuck or shortened keypad. Give it a try and let us know.

Was this answer helpful?

Score 12

Comments:

Holding "Drain/Spin" button down worked for me.

John, July 2013

by

Thank you so much! you guys are great!

by

tony, thank you and welcome to ifixit ;-)

by

Worked for me! Thank you.

by

holding down the "end of cycle signal" button worked for me , thanks.

by

Show 14 more comments

Add a comment

The solution for my Kenmore Elite he3 was to press the Drain/Spin button "and" main Start (press & hold) buttons at the same time for 3 seconds.

Was this answer helpful?

Score 7

Comments:

thanks holly martin it worked...

by

Oh good! Glad to hear.

by

worked for me also! Thanks Holly!

by

Thanks, Holly! I bought a door switch from Sears, they said this required it, but I should have read the buttons on the machine! Now I have to beg to get the $80 back, but the machine is fine.

by

Thank you Holly that worked for mine too. I just purchased this set used yesterday and this isn't so user friendly . Hope I don't confine to have problems

by

Show 6 more comments

Add a comment

Press drain/spin button and extended spin for 5 mins it will remove the control lock.

Was this answer helpful?

Score 3
Add a comment

This worked for me as a temporary fix. Next load I received a F2 error code. This is a drain pump error. Actually turned out to be a very easy fix also. Removed lower front access panel (3 screws). Removed two screws holding the pump in place (Large round, white plastic canister looking device directly in middle front with screw on cap). After removing the pump pull up and forward. Place a deep pan under the pump, unscrew the cap by hand. There will be a fair amount of water drain. My pump had coins, a pencil and a lot of lint blocking it. Removed all the material, replaced the cap, replaced the pump and front panel. Machine now working fine. Only took about 10 minutes and problem solved.

Was this answer helpful?

Score 1

Comments:

Great tip, cleaning the pump worked for me!

Thanks!

by

Just a note: The white 'box' with the big screw cap is actually the drainage waste collector and the drain pump is actually to the right of that. It's surprising that the manufacturerer did not provide a little door on the front to get to this waste collector which needs to be cleaned regularly.

by

Add a comment

Add your answer

abumblebee1 will be eternally grateful.
View Statistics:

Past 24 Hours: 10

Past 7 Days: 101

Past 30 Days: 479

All Time: 54,933