Find solutions to your computer repair questions.

8862 Questions View all

Why I can not boot from optical drive?

I want to install an ubuntu or a fedora on my pc. But when I change the boot option to boot from optical drive first, it doesn't boot with a ubuntu or fedora dvd inside. I only can install an XP cd. I checked and re-checked the linux dvds. Thus I am sure that they are okay. With fedora inside, it shows error message like "ä port is slow to respond..." or something like that. With ubuntu inside, it shows a blank screen. Why?

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

sakib Sasan, just wondering if you got it accomplished. I guess I am just wondering what is going on with your machine...:-)

by

Add a comment

3 Answers

Most Helpful Answer

How old is the system? Does other DVD media work? I'm assuming you burned the ISOs to DVD-R discs...?

My first thought is that the drive does not support DVD, which would date the system as fairly old. If this is the case, you'll probably need to upgrade the optical drive (fairly inexpensive and a rather simple procedure).

If the system is newer (within the last 5 years), the drive would be DVD-capable. You can tell by looking at the drive tray front panel. It should be pretty obvious (look for the DVD logo). If it's capable, but having trouble, the drive itself may just need replacing. Same fix as if outdated. Just be sure you know the connection type (IDE vs SATA). Most drives now are SATA. Take out the old one and bring it with you to a local electronics or computer store if you're not sure.

Last thought is that you're using the same media for all the Linux burns. If this is true, and other DVD media plays just fine, then you probably want to pick up a different brand of disc and try again.

I hope this helps!

Was this answer helpful?

Score 4

Comments:

I don't know because i took the the program to burn ISO because I took the DVD from my university. Well, then I will give it a try with a CD. Thank you very much. :-)

by

I think that would e agood idea. There are some free ISO burning software out. Try those and let us know, good luck

by

The machine is 3 years old. And the drive supports DVD. And because I could not set up desired OS, I dont Know if other media works or not.But it can boot my WindowsXP disk. And burning ISO images must be okay cause I got the Ubuntu installation menu in another system. This is really weird, isn't it? Now, some more info are: 1. My HDD is SATA. 2. DVD is ide. Boot option Wait for F1 key if error is set to Enabled. When boots, it waits for F1 key and describes the error as: ide master not detected! And also shows that ide slave is LG dvd rom and SATA1 is Samsung 180gb HDD are detected. I just discovered another thing, when boot priority is set to DVD first, I can not boot even if there is no media on it. I had to change the priority. And disconnecting the ROM also allows boot. I changed the DVD rom and the ide cable connecting it to motherboard. Result same. :-(

My motherboard is Asus P5KPL-VM. It has Intel G31 chipset. Processor is Intel core 2 duo.Please help.

Thank you gentlemen for your response. You are really doing a great favour.:-)

by

The part that strikes me as odd is that you can boot windows from the CD. I still think you could give it a try to burn the ISO as a bootable to CD instead of DVD. Which ISO program do you use to burn?

by

Add a comment

Try and burn the programs to CD instead of DVD media. Also try a slower burn speed. I just have a feeling that it is not hardware but software related due to the fact that windows boots of your computer. Otherwise follow what Jerry F Nerviano is suggesting. Good Luck

Was this answer helpful?

Score 3
Add a comment

Thank you gentlemen for all your support. I tried burning ISO on CD and did all other things. Then suddenly I got a feeling like what if I have problem with my HDD! Then I tried installing another HD and got amazing(?) result-- I got the Ubuntu installation menu. Now all these things seem like a portion of my HDD is damaged. Perhaps its called the Bad Sector. And linux and windows file systems are different, perhaps that explains why this HD works fine with windows but not linux. Now all I have to do is buy a new HDD. Thank you once again. :-)

Was this answer helpful?

Score 0
Add a comment

Add your answer

Sakib Hasan will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 828