Model A1286. Released February 2011 / 2.0, 2.2, or 2.3 GHz Quad-core Intel Core i7 Processor

524 Questions View all

Device is write locked and unable to boot anything

Hello everyone.

I appreciate when you spend time in my topic and help me solve this problem!.

My MBP could not boot anything ( Internet recovery, CMD R, CMD V, shift…)

I tried install fresh copy of high sierra but just grey screen with nothing on it?

I did try single mode user then I got the screen like this

Block Image

Can you help me with this problem.

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

What is your drive a HDD or SSD?

by

What happens when you boot up under an external bootable drive?

by

Its finished the loading line then white screen of death

by

I have ssd and hdd

by

Have you tried to disconnect the hard drive cable and reconnect it?

by

Show 1 more comment

Add a comment

1 Answer

Most Helpful Answer

This most likely happened when you upgraded to High Sierra. The problem is most likely with your SSD as Apple doesn’t like you doing 3rd party upgrades and has tried to imposed APFS formatting to the SSD drive.

I would pull that drive reformat it GUID and only take the machine as high as Sierra.

Was this answer helpful?

Score 3

Comments:

Another victim of APFS....

by

The issue is more of which OS you use to boot the system. Here as its High Sierra you need to have the external boot drive also be high Sierra as the Disk Utility of High Sierra is needed to fix the drive. Using anything else won't work with a APFS volume. Thats assuming the boot drive is the SSD and was converted to APFS during the upgrade (most likely!)

The other possibility is the systems firmware did not get upgraded to the High Sierra update. This can happen when the drive was swapped from a different system.

by

Thank you for ur answer. I got this. I cannot do anything, only white screen, how can i go to disk Utility to change my SSd and HDD or clear everything?. My mAc wont boot to that section...

I am only using single mode user, any command line to help me?

Again, thank you very much

by

Add a comment

Add your answer

HaiPhan will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 88

All Time: 88