Skip to main content

Released on September 19, 2014, this 4.7" screen iPhone is the smaller version of the iPhone 6 Plus. Identifiable by the model numbers A1549, A1586, and A1589.

4870 Questions View all

Recovery mode iPhone not recognised in itunes

Hey all,

I am trying to restore an iPhone 6, I can get it in recovery mode but when I plug it in to iTunes, nothing happens. iTunes doesn’t detect it. I have tried different cables and they are all genuine Apple leads that came with my iPhones. I have tried a known good dock but still nothing. iTunes has never seen this iPhone before for me to “trust” this computer, not sure if that could be the problem in the newer versions. The phone was charging when first plugged in and iTunes initially asked me to go through the “trust” sequence but it didn’t have enough battery and then died and now nothing works.

Any help greatly appreciated

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Have you tried replacing the battery?

If you have access to a USB Ammeter, you could use that to determine if the phone is really drawing current when it's supposed to be charging.

Was this answer helpful?

Score 2

Comments:

Hey bud, it was dead, then charged to 100% and lasted a few days. Left it on charge last night and it was only 36% charged this morning. I guess maybe a Tristar issue?

by

I should have added that when I got up this morning the phone was no longer charging. So I guess it has an intermittent charge problem too, which again would lead me to a tristar issue maybe?

by

Just because a battery charges to 100% doesn't mean it's a good battery. If the phone boots, use a battery utility, such as coconutBattery (for Mac) or 3uTools (for Windows). It will tell you what the health of the battery is. Anything less than 70% of design capacity will require replacement.

by

Hey bud, thanks for the fast reply. I have just arrived home and tried with an ammeter and no current is being drawn. Also a new battery which didn’t work. As a last resort I have changed tristar and it is working again. Thanks Minho for your help, you are always very wise and helpful.

by

Add a comment

Add your answer

Lee Opie will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 33