Skip to main content

UN65EH6000FXZA YH02 strobe backlights

Block Image

Block Image

Block Image

UN65EH6000FXZA YH02

I have a Samsung UN65EH6000FXZA YH02. The backlights strobe I get no sound no standby light or noise. I have replaced the main power board and get the same thing. When I disconnect the control and tcon board and just have thebacklights connected I get the strobing backlights still. But when I disconnect the back light and just have the control and tcon board connected to the board I get the standby light and it makes the start up noise. Do anybody have an i dea what is causing this and the part number i would need to fix it?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

iPhone Battery Fix Kits

Only $29.99

Buy Now

iPhone Battery Fix Kits

Only $29.99

Buy Now

1 Answer

jaded past "When I disconnect the control and tcon board and just have thebacklights connected I get the strobing backlights still." sounds like a failed backlight array or a bad power board. Post some images of all of your boards so that we can see what you see. Use this guide Adding images to an existing question for that. You can measure the voltage on the led connector to see if the "strobe" originates there. If not then you know it is most likely the array.

Was this answer helpful?

Score 0

Comments:

How would I measure the voltage I honestly have never done that before. Tv powered on or off? Give me the steps and I can get it done and post my results. And again that is a brand new power board.

by

Add a comment

Add your answer

jaded past will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 3

All Time: 125