Skip to main content
Help

Current version by: jaded past ,

Title:

UN65EH6000FXZA YH02 strobe backlights

Text:

UN65EH6000FXZA[image|1399947][image|1399944][image|1399946]UN65EH6000FXZA YH02
UN65EH6000FXZA[image|1399947][image|1399944][image|1399946]UN65EH6000FXZA YH02
 
I have a Samsung UN65EH6000FXZA YH02. The backlights strobe I get no sound no standby light or noise. I have replaced the main power board and get the same thing. When I disconnect the control and tcon board and just have thebacklights connected I get the strobing backlights still. But when I disconnect the back light and just have the control and tcon board connected to the board I get the standby light and it makes the start up noise. Do anybody have an i dea what is causing this and the part number i would need to fix it?

Device:

Samsung 60" LED TV UN60FH6003FXZA

Status:

open

Original post by: jaded past ,

Title:

UN65EH6000FXZA YH02 strobe backlights

Text:

UN65EH6000FXZA YH02

I have a Samsung UN65EH6000FXZA YH02.  The backlights strobe I get no sound no standby light or noise. I have replaced the main power board and get the same thing. When I disconnect the control and tcon board and just have thebacklights connected I get the strobing backlights still. But when I disconnect the back light and just have the control and tcon board connected to the board I get the standby light and it makes the start up noise. Do anybody have an i dea what is causing this and the part number i would need to fix it?

Device:

Samsung 60" LED TV UN60FH6003FXZA

Status:

open