Skip to main content

A television game console produced by Sony Computer Entertainment, also known as PS4. First announced February 20, 2013 and released November 15, 2013.

908 Questions View all

PS4 1216A No Lights, No Beep

Hello,

So i got a broken ps4 for cheap the previous owners said that they switch off the console and when they wanted to turn it back on it did nothing anymore( still got fifa 17 inside did remove that already).

I opened the ps4 and thought that the psu was dead after some measure with the multimeter and testing i found out that the psu is still good.

After searching the motherboard (sac-001) for anything out of the ordinary wich was nothing, i found out that when i plug in the power cord in the ps4 not touching anything else the fans start to spin for 1 sec but only that.

So i measured the psu pins in the motherboard and there is continu 11.83v on the mobo i can press anything but nothing.

So does someone have a idea what i need to do next?

UPDATE:

Oke, So today i was looking at the volts on the motherboard and see image for result (11.83v, 4.8v, 3.2v)

I tried a atx power supply to the ps4 but nothing same thing as with a ps4 psu.

But i was thinking, the psu gives only 12v if you press the power button right?

And from some ps4 psu video on youtube if you bridge pin 1 and 4 it gives 12v.

well mine gives always 12v even if there is no button pressed. and if i hook up a power cord the fans spin start spinning for 1sec (12v fans...) with no buttons pressed.

So is this right or does the 12xx models always have 12v on it? if so why doesnt the atx work then...

Block Image

Answer this question I have this problem too

Is this a good question?

Score 2

Comments:

Hello. I read your question and I however don't have the answer. But I have a similar issue and wanted to know if you fixed yours and could help me. Thanks

by

Add a comment

MacBook Battery Fix Kits

Starting at $69.99

Buy Now

MacBook Battery Fix Kits

Starting at $69.99

Buy Now

1 Answer

I have the same problem. I have two ps4 with sac-001 with the powersupply working. But it does not turn on, i tried other PS's. I think it's dead. I can't find the problem. Psu is working and the motherboard looks good.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Nixz will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 9

Past 30 Days: 34

All Time: 684