Released September 16, 2016. Model 1660, 1778 Available as GSM or CDMA / 32, 128 or 256 GB / Rose gold, gold, silver, black, and jet black.

650 Questions View all

iPhone 7 iOS 11.0.1 Boot Loop?

BACKGROUND INFORMATION

A few days after the iOS 11 update, my iPhone 7's cellular signal has been inconsistent stating "no service" or "searching" for long periods of time. This happens inside my home and outside. Usually I'm able to connect to my cellular network inside my house, but it's been malfunctioning lately.

TO FIX THE CELLULAR PROBLEM, I'VE TRIED...

  • Restarting the iPhone
  • Removing the SIM card, gently wiping the SIM card, and blowing inside the SIM card tray hole
  • Resetting Network Settings multiple times, and turning ON and OFF Airplane Mode a numerous amount of times.
  • Checking for a Carrier Update
  • Fiddling with cellular settings such as turning OFF LTE or changing settings within the LTE settings.
  • Fiddling with Date and Time settings because apparently setting the date and time automatically causes issues.
  • None of these resolved the problem.

If I tried updating my phone to iOS 11.0.1 when the phone was not connected to a cellular network, even if I was connected to wi-fi, I was prompted with the Unable to Verify Update iOS. Yesterday, I miraculously obtained a cellular connection and was able to update my phone to iOS 11.0.1 thinking it would fix my cellular problem. It didn't. When I woke up this morning, the phone was back to "searching" or "no service" even though it was already connected to the Verizon network before and after the update.

HOW THE BOOT LOOP STARTED

During the day, my phone turned itself OFF and ON again prompting me to enter my passcode. This happened about two times within a four minute interval. A few minutes later, my phone turns OFF again and attempts to restart, but this time it never passes the Apple logo. It displays the Apple logo for a few seconds and then the Apple Logo would disappear for few seconds. It would then display the logo again and then disappear. This cycle never ends.

WHAT I'VE TRIED

  • If i try to put the phone in recovery mode while not connected to a PC, it shuts the phone off.
  • If i try to put the phone in Recovery Mode while connected to iTunes, iTunes will prompt me to "Update" my phone stating that it will attempt to reinstall iOS while also keeping my files. Once it tries to install, the iPhone restarts showing the Apple logo with a loading circle underneath, which turns into the loading bar that shows up when you're updating your phone. The loading bar shows up for less than a second then the screen goes black, and the iPhone restarts and automatically launches Recovery Mode. The 4013 error is displayed on-screen and iTunes stops recognizing that the phone is plugged in. Keep in mind that the iPhone is still on the Recovery Mode screen. After reconnecting the lightning cable, iTunes then prompts that the phone cannot be "Updated" so the only other option is to factory reset the iPhone, erase all data and settings, and optionally restore from a back up after the factory reset. The same things happens as before.
  • I've tried other programs such as 3u Tools to install iOS. I've tried reinstalling the new BETA iOS 11.1 and the more stable iOS 10.3.3. The same glitch happens where the phone displays the loading bar momentarily before restarting and heading back to Recovery Mode ultimately voiding the update.

Has anyone dealt with this or would like to provide any more things to try? I've never had a problem with an iPhone before when it comes to software, but could it be possible that this is a hardware issue?

Answer this question I have this problem too

Is this a good question?

Score 6

Comments:

Im trying to repair a water damaged iPhone 7. Same problem! Endless loop! I did a 2 times ultrasonic clean of the motherboard, but the problem continued. So I forced the phone into recovery mode and exactly like you explained the phone reboots just as you see the progress bar appear, then iTunes shows error 1413.

This phone however is running iOS 10 and was running fine until the customer got water in it!

by

I attended my Genius Bar appointment today at my local Apple Store and the guy told me it was definitely water damage. Apparently it is indeed possible for software to brick hardware as well. I was 13 days over my warranty, but the guy voided the replacement fee for the phone to "make my day", and I backed up from iTunes just fine.

by

I’m having the exact sand problem with my iPhone 7. It has no water damage. This happen when I attempted to update my phone with the 11.2 update

by

I am having the same issue!

by

It is probably a cpu short of the baseband cpu. Welcome to Apple!

by

Show 4 more comments

Add a comment

9 Answers

Error 4013 on Iphone 6 nd 6 plus are always NAND, However, after about a couple dozen repairs on the Iphone 7 4013, It has been (90%) BB PMU and (10% Baseband). I have had 2 recently (That we discussed) where the short has been in the Baseband CPU itself and not repairable...and a couple where LDO lines have been shorted from previous attempts at reflowing the PMU and caused shorts on backside on BB CPU.

So far, to date, I haven't had 1 IP 7 or 7+ with NAND issue on 4013 :)

Was this answer helpful?

Score 1
Add a comment

From what I heard this is a hardware problem within the logic board. I had the same problem with my iPhone 7 and took it to the Genius Bar to get it checked out and apparently Apple is doing a recall on all iPhone 7s with the "no carrier and searching.." if I were you and if your phone is underneath the Apple Program, replace your phone to save the hassle.

Was this answer helpful?

Score 0
Add a comment

Usually, factory reset it can solve if it is only because of errors occurs after updating to iOS 11 and here fix iPhone keeps rebooting loop. But if it's a hardware issue, you're suggest to go Apple Support.

Was this answer helpful?

Score 0
Add a comment

I have an iPhone 7 and had the same problem... I took it to the store and they said it’s a known issue and would have to send my phone for repair. They said it qualified for the repair at no cost. 2 days later I get an email saying I’m being charged $319 if i want my phone back. I immediately called Apple support and they refused to tell me what the charge was for!! They said sometimes it’s 3rd party parts (I bought my phone brand new and have had no repairs) or water damage. I haven’t had my phone near any water and isn’t this phone water resistant anyway? A service manager with Apple is disputing it with their engineering department but its a week and a half later and I still have no answers

Was this answer helpful?

Score 0

Comments:

We just had the the exact same thing happen to us today. Have you heard anything?

asprague1212@gmail.com

by

Apple always try to avoid responsibility. Claiming water damage . Someone needs to take them up on this

by

Add a comment

Yes! It turns out that a very low % of select few of iPhone 7s with the model:A1660 have this problem. You have to contact Apple and schedule an appointment to get it replaced or fixed. I’m having this issue now and I’ve had this phone for 1year now and nothing is wrong with it. It’s not damaged or anything and has lived its life in an otter box case and a screen protector. I have yet to get it fixed but I have an apointmnet to get it fixed soon. They do all this for free btw. :) hope this helps

Was this answer helpful?

Score 0
Add a comment

I had the same exact issue - no service, then infinite boot loops - and with the affected model number, A1660. I brought it to apple yesterday expecting to be covered under the repair program. They first tried doing a hard reset - wiping the phone completely clean. This was the first step they take for this situation, as they claim that affected phones won't successfully complete a hard reset in order to be protected under the repair program. Mine did, and it worked for less than a day before going into the no service/bootloop cycle again. Now I have another appointment with Apple tonight. Does anyone have experience with this? Will I be protected under the repair program now because the hard reset didn't work?

Was this answer helpful?

Score 0

Comments:

Update; went to the Apple store where they told me I was protected under the repair program and they sent the phone off to a repair center. Now I just got an email from the repair center saying they found other damage (on my otherwise perfect condition phone) and the phone is no longer protected under the repair program and needs to be replaced for the full $320. I tried calling the support hotline to understand this “other damage” but all they could tell me was to go back to the Apple store and ask there.

by

Add a comment

Hi.

Same issue.

Opened phone removed battery, then progress bar reached 100% and I was welcomed with Lets Get Started, but after activating phone and entering all details and after receiving 1 sms I have standard bootloop issue without progress bar. iTunes restore no help.

Maybe someone this info is valid.

Was this answer helpful?

Score 0
Add a comment

My phone is working.

First read my previous post.

..so after I got standard bootloop, I found and downloaded iOS 12 Beta. Restored it with Itunes and phone is working without glitch so far. If after week it will be still working I'll try to remember come here and let everyone know. Then Apple is not telly you truth and its iOS 11 - 11.4.1 issue. Just remember without removing battery I wont have working phone at the moment. I tried to flash iOS12 before (when I had loading bar bootloop) and after restoring on first boot I went again in bootloop (with loading bar) not even reaching Welcome screen.

P.s: And I also called Apple as soon as I had first sign of problem, explained about bootloop and that iTunes restore did not help and they sad that then my iPhone is not repairable (maybe they know something we don't know) and as my warranty was over for just 1 week (don't know why always my items break down as soon as warranty is over :/ ) they offered to change my phone to new for 350 Euros /around $411 and that's for 6s, I told them no thank you.

Ps: English not native

Was this answer helpful?

Score 0

Comments:

For those who are interested, phone is working like new.

Maybe you can fix yours the same way, just instead of removing battery let it drain till there is no juice left, maybe then it will work the same as removing battery.

As far as I understand phone is trying to finish task that is corrupt (over and over..) and when I removed battery it forgot about that task and started reboot from null. But then flash iOS 12 not 11.x as there is something wrong with it, that some phone behave like this.

by

After few days same issue on new battery. Dont think its battery fault.

by

Add a comment

It's a faulty battery. Change it. It will boot up normal.

Was this answer helpful?

Score 0

Comments:

Changed battery fixed it only for 3 days. Same thing on new battery.

by

Add a comment

Add your answer

Banjonio will be eternally grateful.
View Statistics:

Past 24 Hours: 120

Past 7 Days: 843

Past 30 Days: 3,940

All Time: 38,292