Model A1312 / Mid 2010 / 3.2 GHz Core i3 or 2.8 & 3.6 GHz Core i5 or 2.93 GHz Core i7, ID iMac11,3

277 Questions View all

RAM is not detected when installed

Hi,

I'm looking for a few tips or advise, my mid- 2010 27" iMac 11,3 Core i7 2.93 is not recognizing installed RAM. I’m getting the error code 1 beep every 5 seconds. The diagnostic LED’s 1 and 2 are lighting up but the RAM error beep continues.

Other than new RAM or a bad/damaged logic board what could cause this error? Any other possibilities such as wiring? More details below.

Note: It did boot from an external drive before I started the repairs and upgrades with no issues.

The original 1TB drive, not surprisingly died after six years of faithful service, so I decided to repair and upgrade to an OWC supplied 4TB HGST spinner hard drive w/ OWC thermal sensor, OWC SSD & dual drive kit, and a CMOS battery.

I also replaced the Super Drive with a Blu-ray.

The upgrade went smoothly with the exception of the iMac claiming there's no RAM installed by the beeping error sound. I did use an antistatic wrist strap and antistatic mat when I removed the logic board.

One thing in the behavior after I finished assembling it that may not even make a difference, is that it attempted to power on before I even hit the power switch. I heard the usual signs of life, a fan moves a little air, the optical drive checks for a disc and the spinning hard drive makes it's typical sound then the error tones begin. The screen remains black and the one time I tried the PRAM reset it took a few seconds longer before the error tones started.

Here’s what I’ve tried so far with no changes:

PRAM & SMC reset, no change.

Cleaned the old OWC ram 4X4 GB and the slots with compressed air, swapped and rearranged all four 4GB OWC ram modules one at a time into each slot turning it on each time with the same error.

Bought new ram, installed, swapped slots, same error, no change.

Tried the MacBook Pro no ram tip, no change.

Bank 1 Memory Slot not recognizing RAM--easy way to fix?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment
Mac RAM Kits
Speed up your Mac. Max out its memory.
Mac RAM Kits
Get more memory out of your Mac.

1 Answer

Let’s see if we can simplify the config given all of the changes done at once.

First let’s disconnect the Blueray drives cable and let’s disconnect the new HD cable as well. So at this point all you have is the SSD running.

Are you able to get it to pass POST without the RAM error now?

Was this answer helpful?

Score 0
Add a comment

Add your answer

Mark will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 11

Past 30 Days: 38

All Time: 168