Repair guides and support for laptops by Lenovo.

532 Questions View all

Sound does not work

After performing a clean install of Windows XP SP3 on my newly acquired but used ThinkPad T60 there is no sound. Device manager reports that sound is working properly but I cannpt get any sound. The Audio tab in Control Panel's Sound and Audio Device Properies window show no devices in the Playback and Recording boxes and these boxes are grayed out.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Reinstall your sound driver from device manager ,If don't know how to do it please don't try anything else it might damage other things.Simply call on

1-800(585)2494 for support on Lenovo Toll Free and get your solution.

by

Click on Start Button

Go to My Computer and right click on it

Go to manage and then select device manager

Here you can see "Sound and multimedia" something click on it.

Now click on update driver and select online update it will download driver and you will listen your sound.

by

Add a comment

1 Answer

Chosen Solution

I would start by updating the drivers for the sound card. Xp is pretty good in finding it for the device manager but may not have the correct driver. http://www-307.ibm.com/pc/support/site.w... Try to reinstall with the appropriate drivers and let us know how it is progressing. Good luck

Was this answer helpful?

Score 2

Comments:

Definitely sounds like a driver problem. Good source. +

by

Same problem.

Tried your suggestion.

IBM/Lenovo drivers for "Audio Device on High Definition Audio Bus"

are not recognized when trying to install audio device.

Tried installing Microsoft drivers from Microsoft support site and got the same results.

Please....someone......HELP !

Please.

by

Add a comment

Add your answer

Tom Coppola will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 3

All Time: 1,969