2.2 GHz (Turbo Boost up to 3.4 GHz) or 2.5 GHz (Turbo Boost up to 3.7 GHz) quad-core Intel Core i7 processor with 6MB shared L3 cache.

98 Questions View all

Cannot change the Printer Settings

MacBook Pro (Retina 15-inch Mid 2014)... Stylus Pro 3880 with 9.33 driver Mac Sierra OS 10.12.6

I cannot change the Printer Settings. I have tried using Photoshop CS6, Lightroom 5, On One Photo Raw and Preview and it cannot be done in any of those programs. I have had Epsom and Apple try to solve the problem over the net but neither has cracked it. We have removed and added the printer and the Operating System a number of times as well as setting up a new user on the Mac. In addition all permissions have been reset.

When I click on the print settings button I get the dialogue box pop up and I make all of the changes but when I click on the Save button nothing happens. In the end I have to cancel to close the dialogue box and no changes are saved. The printer appears to be working fine and communicates well with the computer. It prints ok with the current settings and I can view ink levels etc with no issue.

I am hoping that someone here has had this happen and can give me the answer.

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

I'm not sure what "Print Settings" button you're referring to. Are you talking about Page Setup? Or something else?

by

Add a comment

1 Answer

Chosen Solution

I have fixed it. I deleted the printer for the third time and then all the Epsom files on my computer. I then downloaded the files and uploaded them into my system and for some reason it worked this time. I think that it was deleting all the Epsom files that did it. The Apple and Epsom support people did not do that.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Kevin Eeles will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 24

All Time: 24