Released on September 19, 2014, this 4.7" screen iPhone is the smaller version of the iPhone 6 Plus.

3280 Questions View all

Only boots from charger

Hi all, working on iPhone 6 presently. It'll boot up fine when mains charger plugged in and will charge the battery fine, but won't boot from battery or when plugged into a PC, it just continually boot-loops. When I connect it to the PC's USB port it tries to come on by itself but can't get to a full boot and loops. Not sure what's happening here but thinking I should replace Tristar? Once it's booted and I remove the charger lead it'll still function ok on battery, it just won't boot from it. It seems like Tigris is providing either the USB or battery voltage correctly to VCC_MAIN ok but it's weird that it'll operate from battery but won't boot from it? I'm a little reluctant to start pulling Tristar (or Tigris) if I don't need to as the phone seems to be fine in all other respects; I'd really appreciate any insights or suggestions anyone has. Thanks!!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Have you tried the simplest option of a new battery???

by

Add a comment

2 Answers

Chosen Solution

The problem there is if your doing an update and not a restore then you will have an updated IOS with the same disabled option you previously had so if it was disabled because the wrong password was typed in even once and then the battery died or was removed then it will be disabled, and if you update that it will be updated and still disabled... You need to do a restore in DFU or recovery and then hope for an icloud backup to get ur stuff back :)

Was this answer helpful?

Score 1
Add a comment
Most Helpful Answer

I agree with C9679, seems like I'd try new battery first. .. but could be a weak battery and "fake charging"which the Tristar and Tigress should fix. But if USB, VCC Main, VCC Batt look good...I'd bet on failing battery. I think it sounds strange too... but it is an iPhone ;-) lol

Was this answer helpful?

Score 2

Comments:

Tried my own good battery in it; now it boots from the battery ok but when I try to DFU restore it it goes the whole way through the updating process without error and restarts ok but then goes straight to a iPhone is Disabled try in 15 minutes screen! WTF

by

Glad to hear it works. As for the disable, sounds as if the passcode was entered incorrectly or by mistake. You could either do another restore or wait for the time to lapse. Is it possible you have "Ghost" touch causing it? Post back results and remember to accept answer if it worked to help others know what possible fixes worked, or at least repost results and what did work for you :) Have a great weekend!

by

Finally, after 3 full DFU restores (all of which went through to the end with no errors) I had success. The reason I think was that, as suggested, the battery was bad and when I took it off the charger to connect it to iTunes and it did its thing with the DFU restore, it couldn't boot to finish off the restore process. I put my own battery in it temporarily, rebooted the PC and ran iTunes in Administrator mode, did another DFU restore and this time it worked! Thanks all for the suggestions...I should have checked the battery first!

by

Congrats! Glad you got it going, good job :)

by

Add a comment

Add your answer

George Wright will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 7

All Time: 64