4-inch iPhone released in March 2016 with similar hardware specifications to the 6s. Available in Silver, Space Grey, Gold, or Rose Gold with 16/64 GB storage options. Model A1662 and A1723.

469 Questions View all

Strange problem with the microphone

The problem occurred about a week ago. When making calls I can't talk or hear. I read that a lot of people could just use speaker and everything would be fine but my speaker icon stays gray and the iPhone doesn't let me use it. I tried testing the microphone in Voice Memos ,but just like the speaker icon, it was grey and didn't let me use it.

I don't know does this matter but my headphone jack stopped working just when the mic did.

P.S. It probably happened when I brought my phone with me on the tennis court and a wind probably threw sand into the microphone.

Thanks in advance!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

did you try a hard reset of the phone? sometimes is just a bug.

by

Add a comment
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Answers

Chosen Solution

Voice memos and phone calls use the same microphone, located in the charging dock where the ear plugs jack is located too. Probably your lightning dock is faulty and needs replacement and everything should be fine.

Was this answer helpful?

Score 2
Add a comment

Hello. So, the iPhone has 2 microphones. One inside of the ear speaker grill and the one on the bottom of the phone. The one on the bottom of the phone is the one that is ONLY used for phone calls and Voice memos. FaceTime and talk to text is all in the microphone that's in the ear speaker grill. So if you have no issues during calls, the problem is going to be the microphone in the ear speaker grill.

Was this answer helpful?

Score 0

Comments:

You forgot one microphone, there are 3 ;)

by

Add a comment

Did you get this fixed? I have a SE with the same problem. I replaced the charge port flex cable and that didn't fix the issue. I also replaced the front camera flex cable which didn't fix the problem.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Ivan Peevski will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 22

All Time: 267