The Apple iPhone 5s was announced on September 10, 2013. Repair of this device is similar to the previous models, and requires screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Silver, Gold, and Space Gray.

2998 Questions View all

home button not working

After I replaced the battery, initially the home button worked as did the passcode, but the phone said touch ID not able to be initiated. After I disconnected the flex cable and reattached it even the passcode option didn't come up, and nothing happens when I press the home button. Do I need to replace just the flex cable between the LCD screen/home button and the rest of the phone or should I replace the home button itself, as well as the flex cable? is there something else I should check first? The power button works, the camera appears to work, but the home button remains nonfunctional.

Craig

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

You need to disconnect the battery, then reconnect the battery, then reconnect the home button cable. Kinda surprised it worked at all this way

Was this answer helpful?

Score 3

Comments:

I tried that. Unfortunately, no joy. When the phone started, I got the message " Unable to activate Touch ID" and the home button still doesn't work.

by

Ook this is a bit weird. At this time I agree with @thonyf fried lightning dock. Starting to guess you use aftermarket chargers

by

Add a comment

Hello,

Do you have remove the motherboard to replace the battery ?

If yes, check if the lightning connector work then the flat cable of lightning is disconnected.

Was this answer helpful?

Score 2

Comments:

Motherboard not removed. I'm trying to decide if a new flex cable/home button replacement might be worthwhile, or just give up.

by

You could try to change the home button but, the Touch ID function will no longer work

by

I don't think it has anything to do with the logic board at all. I think you were right about the Lightning dock

by

Here is what I know about this problem. The only thing that appears not to be working is the home button. I'm happy to live without Touch ID. The phone responds to plugging in the lightning charger. I only use Apple chargers. After the first try (unplugging the battery and then reconnecting the battery and home button flex cable, the iPhone when through the usual startup, where I had to enter my password (accepted). It just stated "Touch ID" failed, or some such. I can even back up the phone to my computer. If replacing the home button with the associated cable would be a likely fix, I'm happy to try that. I don't think I need the new outer button though, as only the internal parts seem to be needed. Any help/comments would be appreciated. Craig

by

If you to buy a home button, buy a complete button because, the flat cable is too hard to remove without to damage.

After that, if this no still work then, it to change the lightning dock because, the flat cable who connect the home button to the motherboard is on that.

by

Show 2 more comments

Add a comment

Add your answer

Craig Talbot will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 7

All Time: 67