Model A1286. Released February 2011 / 2.0, 2.2, or 2.3 GHz Quad-core Intel Core i7 Processor

379 Questions View all

MacBook Pro chimes but does not start up

My son was using his MacBook Pro 15 early 2011 when the machine shut off on its own. He thought the battery may have died so he attached his charger. The laptop chimes but does not start up.

1. Disconnected battery - attached charger and the sleep light comes on and optical drive spins then the machine shuts off.

When you hit the power button after this the sleep light comes on, blinks 6 times, optical drive spins, chimes and then powers off.

If you let the machine sit it continues to go through this cycle.

2. Pulled each RAM card out one at a time, same results.

3. Disconnected Optical Drive and same results except no optical drive spin.

4. Swapped hard drives. Same results.

5. Disconnected the HD cable from logic board - attached charger and no sleep light. Wait about a minute and it chimes but does not power on and it does not continue the cycle of chiming and not powering on.

I just had the GPU replaced on the board because it failed. Wondering if replacement GPU has not also failed.

Any ideas?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

That might be the GPU. If u have a moniter and the right adapter, u should plug it in and turn on the laptop. If the GPU is bad, the moniter is black. This test is to see if it is not an LCD or LVDS cable. But it is probably neither of those two because I have only seen them go out gradually

by

I connected the MacBook Pro to a Thunderbolt Display. There was no video output.

by

Add a comment

1 Answer

Chosen Solution

It's most likely this issue:

MacBook Pro Repair Extension Program for Video Issues

Apple may try to turn you down because the program has ended, but they might not.

https://www.apple.com/support/macbookpro...

Was this answer helpful?

Score 2

Comments:

Yeah. They will not work on this computer because it is considered "vintage".

by

Do you agree that this is most likely a GPU issue?

by

First, how long ago was the GPU replaced? Was it done under the program?

Next, do you hear the beeps? If just lights, see if the is a pattern of threes.

Either straight threes or three short, three long, three short.

Next try resetting the PRAM and see if you get sound back.

Here's how to reset your PRAM:

Shut down your machine. Yes, all the way down, not sleep or logging out.

Press the power button and then press command-option-p-r. ...

Hold those keys down until your Mac reboots again and you here the startup chime.

Let go of the keys and let your Mac reboot normally.

by

The GPU was replaced a week ago. Not under the program because the Mac is considered "vintage". There are no beeps. Just chimes but does not start. Screen remains black the entire time. I have tried resetting the PRAM and it does not change anything.

by

Also, the GPU replacement has a 90 day warranty. Just trying to decide if that is the most likely cause before I exercise the warranty.

by

Show 1 more comment

Add a comment

Add your answer

dave will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 8

All Time: 67