Power but no boot chime nor video output

Hello dear community,

Since a few days my Mac Pro loses the video output signal after a random time. It used to work back again for a small time by forcing it to shut down and restart. Now this time there is not even a chime when it starts (steady light though). I could swap with another validated video card, and still the same.

I tried with the minimum ram, the issue persists. With no ram at all I got the flashing power light. I noticed a DIAG button inside. It states power OK and 5v standby amber.

there are 2 cpu temperatures leds that flash when ac cable connects or disconnects. According to the information I found online this is normal. But, there are other LEDs for EFI done and etc. These ones never light up in my case. Should they? Also the big heatsink is well in place and nothing seems to be wobbly.

SMC and PRAM have no effect at all it seems. Thanks for your clues!

Update (01/13/2017)

Thank you Mayer. Mac Pro early 2009 (4,1).

I have updates. the big heatsink was well tight, but the northbridge chip had one of its rivets gone away like you explained on other threads here.

I cleaned the old thermal paste, applied new one, put new screws in place of the plastic rivets, but still, it won't give me a post beep most of the time, and still no video signal (with different GT120, both are working good)

This Mac always stays silent, seems like he tried to boot, but does not go all the way. PRAM not possible to do for example.

I had one good post beep in maybe twenty tries, and it only gave me a glitchy grey screen.

The post beep occured a long time after power on (like 30 seconds).

I put just one stick of ram, tried several.

Was it not tight enough for the screws I put in place of the rivets?

Could the northbridge chip be toast after all this time with an untight heatsink?

Thanks a lot

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Please go here and enter the serial number from the back your machine and let us know what you have. There are known issues on different machines: http://www.everymac.com/ultimate-mac-loo...

by

Add a comment

2 Answers

Chosen Solution

The machine works OK with another CPU tray.

Probably the Northbridge chip was toasted by the lack of proper heat dissipation for a long time.

Thanks everyone!

Was this answer helpful?

Score 0
Add a comment

Hi all

looks like i have the same problem

macPro 4.1

no chime no video on start up

i tried to change the Power supply, no go

i took off the CPU tray & removed the heat sink

there s this piece of metal (northbridge chip ?) with 2 black platic rivets

all looks fine even when i tried to wiggle it

put more thermal paste on the CPU

i tried to change the 3V battery, the video card, the ram, the SMC button

i also tried to zap the Pram

when pressed the small button on the logic board next to the fan, shows green light, & above green & orange lights

any ideas ?

thanx

i

Was this answer helpful?

Score 0
Add a comment

Add your answer

thedaifuku will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 8

All Time: 68