Model M6497 or A1005 / 500, 600, 700, 800, or 900 MHz G3 processor

166 Questions View all

Why can't I boot from any source?

Hi! I have an iBook G3 500 MHZ and I have recently replaced the DC-in board and put in a newer hard drive from one of my dead iBooks and a slot-loading combo drive. My computer now won't boot from anything. I have tried my internal hard drive, which has OSX 10.3 on it, firewire target disk mode from 2 iBook G4's, and Mac OSX 10.4 Tiger installation DVD boot. When the iBook starts up the screen flashes, becomes black, and lights up again with a blinking ? and Finder icon. I start up again while holding the option key and the blue screen with my hard drive, install DVD, etc. comes up. I wait for the watch to go away and click the install DVD, and then the right arrow. The screen then flashes blue and starts finding the disks again. It doesn't boot. What is wrong?

UPDATE: I just installed Tiger on the iBook using Firewire Target Disk Mode and confirmed that the drive is just fine.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

I have confirmed that the hard drive works just fine because l booted off of another iBook. I just finished testing the combo drive by sticking it in an intel iMac and it works like a charm too. Does my book not like osx?

by

Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

You have changed to many things without confirming they worked before going on. You need to go back to the first change and make sure it works and proceed with one change at a time. There is no way for us to know which alteration has caused the problem.

Was this answer helpful?

Score 1

Comments:

good answer +

by

Add a comment

Add your answer

Jack Byrnes will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 878