Mid 2006 / model number A1181 / black or white case / 1.83 or 2.0 GHz Intel Core Duo processor.

511 Questions View all

MacBook Core Duo (2 of them) won't boot at all

So I found some old MacBook Core Duos laying around, and I thought I'd convert them into CloudReady "Chromebooks"

After installing CloudReady (without rEFIt) on one of them, and booting to Kubuntu using a special EFI software on the other one, both of them do not sound a startup chime, even though both laptops' hard drives, CD slots, and fans are running.

I tried the "place your laptop under a lot of blankets and pillows" trick, and let one run for 80 minutes, and that didn't help the cause. I can't seem to determine what's causing the issue.

On the other hand, a black MacBook Core Duo from 2006, with a Core Duo I remind you, without rEFIt, installed the software perfectly, without a single hitch. It boots into CloudReady perfectly.

I've tried many steps to troubleshoot the two, including RAM resets, hard drive resets, PRAM/SMC resets, whatever I can. I'd extremely doubt this is a logic board problem, since they just stop working after booting/installing a different OS.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

These are generally plagued by the defective nVidia 8600 GPU. There was a class action law suit on them. Doing a reflow by putting them under blankets is like putting a bandaid on a gun shot wound.

Use a hot air rework station and reflow the GPU.

https://www.consumeraffairs.com/news04/2...

Was this answer helpful?

Score 1

Comments:

Don't have a hot air rework station at the moment, and for this one small project, I don't find it super valuable to get one. Any other DIY alternatives for something like this?

by

Not really. I have a stack of them I have not had time to get to yet. Not a lot of demand for these. Takes more time and effort to repair them, upgrade them than they're worth. You can get something like this for pretty cheap ($54) on eBay 853D SMD Hot Air Iron Gun Rework Soldering Station Welder

by

Add a comment
Most Helpful Answer

Did you try a different HD? Had similar issue solved it by replacing th Hard Drive with a new one...

Was this answer helpful?

Score 1

Comments:

Haven't tried that yet, and I will once I get the chance. Seems like it could be a Hard Drive issue.

by

Add a comment

Add your answer

o355 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 4

All Time: 77