Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor

327 Questions View all

Help with iMac reboot loop

So I've been dealing with an error with my imac. I'm running El Capitan and just the other night updated with the most recent OS update. I can't quite recall all my hardware and there's no easy way to check but it's a core i7 Mid-2011 27" iMac with the 2GB discrete video and a 1TB harddrive, 16GB of RAM.

Over the last few days watching .mkvs in vlc I'd periodically get a crash after beachballing a bit. I figured it was VLC or the files and it may indeed have been unconnected. But then yesterday I restarted after such an event and the progress bar beneath the gray apple logo on boot got to half before it crashed to a black screen and immediately rebooted. It did this twice before I turned it off, unplugged it, held the power button, plugged it back in and restarted it. It crashed once again and right as I went to shut it off again on the second boot it went ahead and booted to the desktop. Seemingly with no issues.

Then this morning, while it was sleeping (as was I) I hear the boot tone and realized it had crashed and was rebooting -- pretty sure it was the first one as it woke me up, but may have been on a cycle for awhile. I tried the previous fix again, nothing. I unplugged all the USB devices and just left a keyboard, nothing. Still looping. Tried to boot into recovery, hangs half way on the progress bar again with a blank gray screen and will eventually start the boot cycle again. Same for safe mode. I can select my boot device with alt/option and boot into single user mode but that's pretty much it. I have an El Cap install bootable on an external drive, plugged that in and selected it to boot from and it hangs at the half way mark on the progress bar still, so I think that rules out the HDD which was my original thought process. Trying to get into apple hardware test with D on boot also fails.

I put it into verbose mode to boot and took some photos of the output with my phone. It starts a cascade of errors after a few seconds and eventually crashes. Hopefully this info is useful to someone but I can't quit work out what the issue is with it myself and a few googles didn't turn out well of significant-looking errors from the verbose boot.

https://imgur.com/gallery/bevBQ

Any pointers would be appreciated. Really don't want to drag this down to the local apple retailer so they can charge me almost what I paid for it to replace the logic board or something but if that's what needs to be done I will.

Thanks, I'll watch closely in case more info is needed.

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Chosen Solution

You can contact Apple and see if they will still honor this program. It right at its end:

iMac (27-inch): AMD Radeon 6970M Video Card Replacement Program

https://support.apple.com/en-us/HT203787

If not come back and we'll see what you can do. It's crashing right where it loads the video software. To confirm try hooking it up to an external monitor and try booting in Safe Mode (hold down Shift key on start up).

Was this answer helpful?

Score 3
Add a comment

I've been dealing with exact same problem after the recent update, have reinstall severall times but the problem still there. I've got big problems to reinstall El Capitan and when finally it works the os crash a few minutes later.

Was this answer helpful?

Score 0

Comments:

Read my above answer. Try the Safe Mode (hold the shift key down on startup)). Let us know your results.

by

Running an iMac mid 2011 i5, 16GB RAM, i'm so frustrated here, thought i was the only one with this problem after the latest update of the OS.

by

Have done that several times and it dosen't work

by

Have formated the harddrive and theres no problem with the drive

by

Changed back to the original mac memorys (RAM) when i tried to reinstall El Capitan than i at least sucsedeed to install the OS. But as i said earlier so is the problem still there, got disk error but when i run utilitys theres no problems :/

by

Add a comment

Add your answer

meta474 will be eternally grateful.
View Statistics:

Past 24 Hours: 7

Past 7 Days: 50

Past 30 Days: 120

All Time: 1,352