Continual reboot, cannot get into BIOS

UX32VD was running fine, but hard drive was full. I cloned the drive to a 2TB SSD and fitted it in place of the hard drive.

The machine booted, but half way through Windows startup, it reset, then it reset again and again... Since then that's all that happens when I turn it on. I see the Asus screen, hear the music, after a few seconds, same again, repeatedly.

Whatever keys I press, I'm unable to access BIOS.

I tried reverting all the hardware back to pre hard drive upgrade, with no effect.

Sent to Asus for repair, but it's out of warranty, they said it needs a new Mobo costing over £700. When I quizzed them, they said they never diagnose faults, just replace the mother board or whichever major component. Anything else costs them too much time.

Anyone ever seen this or has any ideas?

Answer this question I have this problem too

Is this a good question?

Score 2


Try taking out the drive completely and inserting a bootable usb. A CMOS reset may also help.


One of the first things I tried. Tried without RAM and without HDD also. Tried disconnecting the CMOS battery for a few minutes to reset the settings. Always the same. When a USB stick is inserted, the cycling does take slightly longer, implying that the stick is being checked.


OK, I would make a bios update USB disk and see if it shows any different , like to to the Asus page and download the Bios update utility and put it on a usb


I'll try that, but as it doesn't try to boot from anything, even when there is no hard drive fitted (and I used to be able to boot from USB) I doubt it will help.


Add a comment