Model A1311 / Mid 2010 / 3.06 & 3.2 GHz Core i3 or 3.6 GHz Core i5 Processor

232 Questions View all

Hard Drive replacement issue

Replaced the HD and all I get is a flashing folder with a question mark. Have made sure all connections are right and are tight. Have tried recovery mode, safe mode: nothing new. Have tried starting with original install disc at start up, then with option key. Tried with a Snow Leopard install disc, Same thing. Reset PRAM/SMC...no change...read any number of mac forum and your forum q/a's.......All to no avail.

Any ideas?

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

hello there! im having the same problem on my mid 2010 21.5inch imac upgrading my hdd from 500gb to 2tb! i manage to get on globe and minute on screen which is counting down from 0.15 minute soon it over apple logo and freez! im confused because of minute signing which deferrent defferent than you discribe! what should i do?

by

Mayer never got back, or is still sleeping on it. In any case, the only thing I have come up with is that the HD needs to be replaced with the same brand it came with originally. I did this with reinstalling my original Samsung and now it works. I do not know how the geniuses at Apple got a WD hardrive to work, albeit hesitatingly for less than a year. The original HD had only a minor warranty issue, so putting it back in was no big deal. The people at Fixit had no additional ideas.

by

Add a comment

1 Answer

Most Helpful Answer

You have at least a three issues here, maybe more. First the drive has to be backward compatible to SATA II 3Gb/s. Next you have to format the drive GUID and Mac OS X extended before you can install a system. Next. if you changed brands or types of hard drives you have temperature sensor issues as Apple used priority heat sensor drives and your fan will run wild. Finally why are you replacing the drive and o you have a Time Machine external backup?

Will the machine boot from the original system installation disk when you insert it and hold down the "C" key on start up? Have you addressed any of the other issues I mentioned here?

UPDATE

How to do an internet installation

As the computer restarts, hold down the Command (⌘) – Option (⌥) – R combination immediately upon hearing the startup chime.

Hold the keys until the animated globe appears on the screen. “Starting Internet Recovery,” the message reads. ”This may take a while.”

a Wi-Fi menu appears. Internet Recovery needs an Internet connection to load the recovery tools from Apple’s servers. Click the menu to display the available Wi-Fi networks, and then select one to connect to. If you have an ethernet hard wired connection you don't need to do this.

If this isn’t an open Wi-Fi network, you’ll be asked to type in your password. Press Enter on the keyboard or click the checkmark symbol to continue.

After your Mac has connected to the Wi-Fi network, it’ll download a recovery system image from Apple’s servers and start from it, giving you access to the recovery tools.

Depending on your Internet connection, this may take anywhere from a couple of minutes to up to an hour, or longer. Connect your Mac to the power adapter so that it doesn’t run out of juice whilst it’s loading Internet Recovery from Apple’s servers.

If all goes well, you’ll be presented with the OS X Utilities window.

Choose the option you want to use in this window or via the Utilities menu.

The recovery tools let you reinstall the version of OS X which was factory-preloaded on your Mac, restore the computer from a Time Machine backup after you have updated the OS X to as high or higher system than is on the backup., check the connected disks for errors with Disk Utility or search for help online using Safari.

Was this answer helpful?

Score 2

Comments:

Drive was bought from iFixit for this machine. Same as replaced drive: WD.

Old one would not start up. Go for about a minute then turn off.

No way to format, as the only thing I get is the flashing folder with the question mark.

I tried original system install disc with 'c' holdown, but it spits it out.

Have Time Machine backup, which I connected and started. Big Change! It now shows the Apple logo which switched to a circle with a line through it, then back and stayed that way.

by

Then....turned it itself off and I started it up again only to find the flashing folder/question mark again, but Seagate backup disc indicates it is 'working' (?) by flashing its blue light and refusing to shut off.

by

See the update to my answer to do an internet installation. Format the drive first then do the installation.

by

Tried internet installation with ethernet cable, but get only flashing folder/question mark. As soon as I plug in my backup disc, it turns into the Apple logo, goes to circle with slash, back to logo, etc. stays that way for many minutes, then turns itself off. Mouse never shows up on screen.

UPDATE....Reset PRAM and got to Internet Recovery....Back to you when this plays out...Thank you ....E

by

Unfortunately, chose to restart the process and ever since, I've been getting the same folder/question mark and cannot get to the globe again. Tried numerous times with the same result. ??

by

Show 5 more comments

Add a comment

Add your answer

ed callaert will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 248