Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor

315 Questions View all

iMac will only boot through Target Boot Mode

Apple iMac 2011 EMC 2429

I have a 2011 27" iMac. It crashed an all I saw was the flashing folder with the ?. Put it in target disk mode and connected it to a brand new iMac. Opened using disk utility and saw that the drive was failing. Purchased and installed a new hard drive and got it running again by installing El Capitan via Target Disk mode(so I could use it as a 2nd monitor for my new Mac), but then the fan started to run all the time and I realized the new hard drive didn't have the thermo sensor, so ordered the cable adapter. While I waited for that to come, the computer ended up restarting itself, but then got stuck on the Apple logo with half the progress bar complete. It would go to a black screen then to a white/gray screen and then try to reboot itself over and over and over.

I put it in Target Disk Mode and was able to reboot it from my new iMac okay, but can't get it to boot on its own. Any ideas on what's going on and how to fix it?

I want to be able to use the old iMac as a 2nd monitor for me new iMac, so really I just need it to boot up. Please help!

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Not a full answer so I'm putting it here... For some reason it is boot cycling, that is the BIG well..... Something is not working right on the hardware side, if it was a pc I would say start by disconnecting anything not needed to boot like hard drives, and such, if it then boots (keep in mine that it will not boot an OS as the drives are not connected) one of the devices you just disconnected is at fault...

by

I don't have anything attached other than the wired keyboard. Not sure what else I could disconnect.

by

Add a comment

1 Answer

Chosen Solution

Just leave it alone until you get that Thermal Sensor in. Without it the hard drive will run continuously, the fan will run at full speed and you risk burning out the part of the power supply that feeds them,

https://eshop.macsales.com/item/OWC/DIDI...

Was this answer helpful?

Score 3

Comments:

I installed the thermal sensor yesterday and still am having the reboot issue.

by

Did you use Disk Utility while in Target Mode to format the drive GUID and format Mac OS X Extended?

by

I used Disk Utility in target disk mode. I tried a repair first, which was successful. When they a didn't work, I erased it and formatted it s OS X Extended and reinstalled El Capitan. Still didn't work.

by

Next I would try booting from a known good flash drive or an external hard drive with a system on it.

by

So I tried booting from an external HD with the system on it and the apple logo and progress bar loads to about 55% and just hangs there.

by

Show 5 more comments

Add a comment

Add your answer

utran87 will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 2

Past 30 Days: 7

All Time: 167