Dishwasher is unresponsive with no lights on keypad

Unit is a Whirlpool Gold Dishwasher (W10632081A which is now WDT710PAYB), purchased 9/14.

My dishwasher has stopped working and is unresponsive. I believe it was opened during its wash cycle, and now there's standing water on the bottom, and no response anymore from the keyboard. I had tried several times to push the cancel/drain button, and for those several attempts it (the button) would illuminate but then turn off when I closed the door (and it would not run, hence no draining). Finally, it just became unresponsive.

I found somebody saying on to try pressing 'heated dry / sani rinse / heated dry / sani rinse' and this might be effective in resetting the control board. However, this has proven unsuccessful.

Does anybody else have any ideas? Thank you.

Kyle N

Answered! View the answer I have this problem too

Is this a good question?

Score 2
Add a comment

2 Answers

Chosen Solution

Jayeff, I wanted to follow up on the resolution of this.

My problem ended up being a loose power connection in the back of the unit. Over time, the vibrations of the unit, along with opening and closing the door constantly, combined with the way I had mounted it caused it to become loose. So, it wasn't a failure due to pressure, or the control board, but it was just powering on and off randomly due to the loosening connection.

Thanks for your help, and hopefully this post can help somebody else.

Was this answer helpful?

Score 1


Hi radicalng8,

Thanks for the feedback.


Add a comment
Most Helpful Answer


This link may be of relevance to your problem, especially the answer provided by Dan Loehr on 05/20/2015 (2nd answer provided)

Dishwasher whirlpool quiet partner I push start button nothing happens

Was this answer helpful?

Score 2


Jayeff, I am going to try cleaning out the bottom as referenced in the link. This makes complete sense because between yesterday and today, it came back to life, and I started it again and then it stopped mid-cycle and then completely shut down on me. This seems to correlate with the dishwasher running into problems (such as a draining issue) and then stopping.

I will let you know if it worked after I have a chance to do this. Thank you!!


My dishwasher is doing this exact same thing, did you figure out what the issue was?


Hi, yes. It turned out that the power cord was coming loose from the outlet. It just so happened that the dishwasher sits too deep, and over time it worked the power cord halfway loose from the socket.

What I did to fix it was I unscrewed the outlet cover, then I wrapped two individual pieces of long twisty-tie from behind the cover and then screwed it back on. This made for sort of a tie-down point for the twisty-ties. Then, I plugged the cord back in, and then used the twisty-ties to wrap around the power cord and then back towards themselves behind the cover. Hopefully that makes sense. But basically, you just want to have a way to secure the power cord into the outlet, and this is what I came up with.

Let me know if it works out for you!


My dishwasher is doing the same thing, no lights and the reset codes did not work for me. I'm thinking that because it is hard wired instead of a regular plugin, that it may be he problem. Should I call an electrician or a plumber? This is written by a female who has never had to deal with these types of problems because my deceased husband was my Honey Do Man.


Hi @ pgfaulk,

Call the service dept. for your particular make and model of dishwasher and get them to look at it.

They are the ones who will know your model best.

The service info should be in the User manual for the dishwasher.

If you can't find it, search online for your make and model dishwasher service centre in your location


Show 1 more comment

Add a comment

Add your answer

radicalng8 will be eternally grateful.
View Statistics:

Past 24 Hours: 48

Past 7 Days: 292

Past 30 Days: 1,424

All Time: 28,454