Released October 24, 2011 / 2.2, 2.4, or 2.5 GHz Quad-core Intel Core i7 Processor

312 Questions View all

Why does my app not launch?

Hello guys,

I have downloaded an app. It worked, but it turned out that if I wanted to use some features I would have to pay. So I started looking for a crack version, During the installation I may have did some things I can't remember XD. But the crack didn't work so I deleted the app and tried to find another one. Now I can't open that ONE SPECIFIC application anymore. No matter what download, even the original, legal one doesnt want to open anymore. So, as soon I start the .dmg file, it doesn't launch. Is there something that I could have done to block this specific app or something? I would really appreciate any help.



Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Do you have a backup that you can restore from. That you snapped before you messed things up? If so I would wipe the system down and re-install the OS then restore your backup. Then try again installing the paid version.

Was this answer helpful?

Score 2
Add a comment

Add your answer

Jan will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 30