A television game console produced by Sony Computer Entertainment, first announced February 20, 2013 and released November 15, 2013.

510 Questions View all

ps4 wont use update on usb

I replaced the motherboard/optical drive on my ps4 and now its asking for system update using a usb for version 3.00 or later. I formatted my usb for FAT32 and downloaded the update from the plastation.com website and put it in the file format PS4->UPDATE->PS4UPDATE.PUP

it gave error code (CE-35952-4)

this didn''t work. Then I tried the exfat format with the same file path, and that did not fix the problem either. Both were attempted in safe mode, I have tried all of the other options from the safe mode menu and still the system will not load properly.

Please help and thank you for doing so.

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

I finally got it to update after using your advice and a 2 gig usb. For whatever reason the ps4 wont update using a usb with greater than 4kb block size. Go figure. Thank you for your help!

by

Great news! I'm glad you got it working!

by

If replacing a HDD into the PS4, as TronicsFix stated, do not download the top update file. You need to download the file under System Software Tab at the bottom of the page (~800 mbs). Kept experiencing the same problem as the PS4 said get latest update file, which I already had in my FAT32 formatted usb drive. Thank you TronicsFix

by

This was the REAL fix...what a life saver... she's awesome☺

https://youtu.be/S6CVYhBYMDw

by

I just got myself a new 2tb hard drive for my PlayStation 4 and I got a USB flash drive that's been formatted so I could download the update. I didn't download the first link at the top of the page but I downloaded the other one that's 800mb and made a file PS4->UPDATE-> "PS4UPDATE.PUP" and out my PS4 in safe mode and tried initializing PS4 software and it says update not found! Need help ASAP!

by

Add a comment

2 Answers

Chosen Solution

There is a good chance that you have the wrong update file loaded onto your drive. When you are on Sony's website the first one you come to is not the right file (It's for the most current UPDATE...you need the entire system software)...the file you need is located near the bottom of the page. When you get close to the bottom of the page you'll see this: "Perform a New Installation of the System Software"

That's the file that you need. Just be sure to reformat your drive and follow the rest of the instructions to a T.

I hope this helps. Post back here if you still need more help.

Good luck!

Was this answer helpful?

Score 3
Add a comment

I used a 2 Gb Usb rather than an 8Gb one and it worked fine thanks guys

Was this answer helpful?

Score 0

Comments:

Great news! I'm glad you got it working.

by

Add a comment

Add your answer

unitunitglue will be eternally grateful.
View Statistics:

Past 24 Hours: 39

Past 7 Days: 272

Past 30 Days: 663

All Time: 6,443