Fifth generation of iPhone. Repair of this device is straightforward, and requires screwdrivers, prying tools, and patience. GSM/CDMA / 16, 32, or 64 GB / Black or White.

2864 Questions View all

iPhone 4S restore problem

Hi

Earlier this week I tried to sync my iPhone up to a new laptop. iTunes told me it would wipe the data on the phone and sync the new stuff over but then said that there wasn't enough space on the phone to sync, so I decided to restore it and then re sync. There was clearly some issue as it was restoring as it is now stuck permanently on the 'connect to iTunes' screen. Connecting it to iTunes and clicking restore sometimes gives the 3004 error but changing the host file fixes this. Then, when iTunes has finished extracting software the iphone reboots and the message 'This device could not be found' appears in iTunes, cancelling the restore.

Has anybody got any suggestions?

The iPhone has never been jailbroken but I tried using tinyumbrella as ive seen a few forums suggest it. However, I wasn't able to find how to do this with the newest version of tinyumbrella so downloaded the 7.12.00 version. When I connect the iPhone tinyumbrella recognizes it but says 'this device is not connected'. When I click exit recovery my iPhone restarts but still comes up with the 'connect to iTunes' screen and a new device number is listed in tinyumbrella.

Update

When the iPhone restarts to restore it comes up with the apple logo and a loading bar but then the error 0xE800084 appears in iTunes. The loading screen remains on the iPhone till I turn it off and on

Update

OK I have made some progress. The restoring loading bar on my iPhone now progresses about 5/10% into the 'restoring iPhone software' in iTunes. The phone then disconnects itself and the restore progress is lost, returning me to the 'connect to iTunes' screen. Any ideas?

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

2 Answers

Try a different dock cable and inspect your dock connector for dirt or debris.

Was this answer helpful?

Score 0

Comments:

I brought a new one off ebay yesterday specifically to test that but still no luck. They aren't official apple cables but thats never caused me a problem before.

by

Add a comment

You definitely need to try with an OEM Apple Cable, it may have worked before but now your phone is trying to install IOS8 which is even pickier when it comes to aftermarket cables. You could also try to put the phone in DFU mode to see if the software will load.

http://www.iclarified.com/1034/how-to-pu...

Was this answer helpful?

Score 0
Add a comment

Add your answer

jkkfreelance will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 1

All Time: 214