Why is my PowerBook booting into Open Firmware?

I've just swapped out the DC board to solve a charging problem and now when I power on it boots into Open Firmware.

The message on the screen invites me to type "mac-boot" to continue booting and when I do I get a grey screen but sometimes it shows 'ALLOC-Mem request too big!"

I've tried to force it to boot from the optical drive but it will not do so.

Anybody got any ideas as to what may be wrong?



Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

Take the memory out and the airport card, reseat them both. Next, reset the PRAM on boot up. Here's how: https://support.apple.com/en-us/HT204063

Was this answer helpful?

Score 2
Add a comment

Have you tried resetting the Pram and SMC?

Was this answer helpful?

Score 0
Add a comment

Add your answer

Peter Benson will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 5

All Time: 153