Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

257 Questions View all

Logic board or power supply malfunction

I tried to put ssd drive in my imac mid-2011 , and then I tried to turn it on , I heard the sound of the drive and nothing else happens , it just turns off . I turned off the display to get to the logical board. 1 led lights when I press the power button led 2 turns on and shuts off immediately . sometimes led lights 3 lights , I hear the sound , and it breaks not completed . tried to reset smc but failed. tried to include imac when the fans are running at full Power steering . In this mode, imac is behaving strangely , the fans turn on one by one after every reboot .

Questin is translated by Google translate, sorry I'm not English

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Give us both your native language and the translation sometimes it helps ;-}

by

Add a comment

1 Answer

Chosen Solution

Did you take the HD out and replaced it with a SSD? Or did you add the SSD (dual drive setup)?

Try disconnecting the SSD cables to see if the system will start then. If you still have the HD in you should boot up, if you took the HD out you should see a blinking question mark in a folder icon.

Was this answer helpful?

Score 2

Comments:

I add ssd, not replace.

I try with ssd and try without ssd boot up iMac, but nothing happened...

When I press the power button, hear some noise - CD-ROM, look like try to start but cant

by

Recheck your connections between the system and display. Did you damage or forget a connection?

by

Add a comment

Add your answer

imullika1 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 2

All Time: 180