Tiger Install after drive replacement

Hi,

My girlfriends iBook G4 1.2gHz hard drive quit. I replaced it and while trying to install os 10.4.11, I get install errors. The disk utility says everything is fine. The drive that came out was a Samsung HM060HC 60 gB, 5400 rpm, 8m, PATA. The one thats going in is a Hitachi Travelstar 60gB, 7200rpm ATA/IDE. Could the drive type be the problem or is there something else?

Thanks in advance

Mike

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Could be the drive - the industry nickname for that model is "Deathstar" because they are so problematic. The Disk Utility is a pretty lightweight tool - try a reformat (partition) before reinstall - on that age machine it could be your optical drive or even damage to the install disk.

If you have another drive you could try to install your OS on that, boot from it and clone (or apple restore) it back to the internal drive.

If this Answer is helpful please remember to return and mark it Accepted.

Was this answer helpful?

Score 1

Comments:

I tried an external drive as well. Same result HOWEVER, I used the same os disk to install to another machine.

by

Thanks MacHead,

It was the ram. Good advice!

Mike

by

Add a comment

Add your answer

msovin55 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 71