PB stopped booting. Tried to Boot from Tiger 10.4 Now what?

This PB was working fine. After not being used for about 60 days it would only boot to the Gray Apple and the spinner.

1. Reset the PRAM

2. Reset the PMU (I think that's what it is call - battery out, power source disconnected, hold down the power button for five seconds)

3. Tried to boot from a retail version of Tiger 10.4 and was taken to a blue screen, then a window containing what looks like two pictures of computer mice - one showing the insertion of what look like two AA batteries Picture two shows the "cover" back in place, a switch closed, and there is a flashing red light in the picture of the switch. Both have numbers below, but the cursor is always frozen.

4. Replaced the hard drive.

5. Problem continued. Based on something I read here, I tried booting up from the retail disk while holding down the "option" button. The blue screen appears, a left arrow is in a circle and the right arrow points right. Then the Tiger disk shows up. I have tried both arrows and clicking the disk icon and the trying each arrow. I always end up

on the screen with the window containing the mice and flashing red light.

I am a long time Apple user (IIe days) but I am a user and not technically inclined!

Any suggestions for getting this unit back up and running?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

This machine doesn't understand option boot - it used just the C key (for CD) or cmd-opt-shift-delete (for skip the startup drive and boot from external (or CD). See these other useful key combinations. If you have an original disk or an OS 9/10 installer you might want to try starting in OS 9.

If this answer was helpful please remember to mark it accepted.''

Was this answer helpful?

Score 0
Add a comment

Add your answer

michaelmaudlin will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 258