Overheating : LED #4 RED is on after 2 minutes

Hi,

LED #4 RED is on after 2 minutes after start a machine.

Computer shutting off after LED 4 on red. Could not possible

to run ASD. CPU heat sink close to cpu very hot but upper

heat sink park cold.

Any ideas ?

Thanks

Answered! View the answer I have this problem too

Is this a good question?

Score 2

Comments:

Hi, Mayer

my board did not have any buttons on the front, only power button on the

back side. I found SMU connector free-no wired connected. And CPU FAN connector connected to the HDD fan and HDD FAN connector to the CPU fan,

so weird. All caps looking great. I will try a new heat sink tonight .

P.S. my board is 820-1766-a

by

Please give us the last three figures of your serial number located on the bottom of your stand. Thanks

by

Unfortunately I dont have a serial from this machine, someone pilled of

sticker from stand. Model #A1145 and this logic bord replaced a year ago.

Thanks

by

Show 2 more comments

Add a comment

1 Answer

Chosen Solution

There are two CUDA buttons on the logic board to the left of the diagnostic lights. Try pressing the lower one (just once), this resets the SMU which manages wattage and thermal conditions. Use the eraser tip of a pencil to do this. Now press the upper button to restart. If it's still hot examine the 24 capacitors on the logic board for swelling and/or corrosion and let us know your findings. Your CPU may have failed but it could also be the caps problem.

Was this answer helpful?

Score 3

Comments:

OK, different machine. Try pressing the button in your first photo.

by

Add a comment

Add your answer

Vitali will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 3

Past 30 Days: 12

All Time: 2,023