Skip to main content

Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

799 Questions View all

Bad battery, logic board, or something else?

I didn't notice any precursor trouble before one day, I couldn't turn my iPod on. It's an 80GB iPod Video with original parts.

At first, when I pressed the center button to turn on my iPod, it displayed the normal Apple logo, but the screen turned off before it finished booting (in that way where pixels linger and gradually fade away).

I connected it to a computer to attempt to recharge it. Upon plugging it in, it went into some kind of reboot cycle, where it would display the Apple logo for a few seconds (backlight went on, too), but it always died before it actually got to the OS, giving a blank screen for a moment before starting the cycle again. I left it plugged in for a couple of hours, and when I checked again the cycle had changed slightly. It now displays a battery with a caution sign on it for about half a second, followed by the Apple logo for about half a second before the screen shuts off (this all happens before the backlight even turns on now).

If I plug the iPod into a wall adapter, I get exactly the same cycle. If I remove the iPod from a power source and try to turn it on, the battery/caution screen flashes for a moment before the screen turns off, and it will not display anything after that if I try to turn it on without external power. If it's relevant, if I listen closely I can just start to hear the hard drive spin up, and it got slightly warm to the touch after leaving it connected to power for a couple of hours.

My first thought was a battery problem, but my iPod was running just fine for multiple hours the day before this happened. My second thought was a bad logic board, but I'm really not sure what that looks like. Any ideas as to what's going on and what I can do?

Answer this question I have this problem too

Is this a good question?

Score 4

It looks like I spoke too soon about my issues being resolved.

The new battery arrived yesterday in the mail (this one came from the iFixit store) and worked beautifully. It was the correct capacity and physical size, fitting perfectly into my iPod. I charged it up, but when I detached it from power, I noticed that that the iPod was still reporting the battery as charged, not discharging. I normally use Rockbox on my iPod, but I noted that the Apple firmware only displayed the charged battery icon, too. Resetting the iPod didn't help, so I thought I would drain the battery and recharge it to see if that would help.

The battery lasted an impressively long time (14 hours with Rockbox), and I noted throughout that time, while the battery continued to report that it was charged, the percentage reported did change with the charge level of the battery. Now, I'm experiencing the same issues that I had before, where the iPod will not finish booting and gets stuck in a short loop. Any ideas as to what to do?


I found a way to charge my iPod battery today. What's happening is that the iPod cannot finish booting up because it takes more power to spin up the hard drive and boot the device than is supplied by the external power source. When I removed the hard drive I found that I could leave the iPod connected to power in diagnostic mode (hold rewind and centre buttons while booting) and the battery would charge.

Further experimentation showed that both the new and original iPod batteries can hold a charge fine. On both the original and new batteries, though, the status of the battery does not change from "charged" even when removed from power, or after a reset. This results in being unable to turn off the iPod, and I'm guessing that it also somehow interferes with the iPod turning itself off before the battery is critically low, which resulted in the "low battery boot loop" I originally reported. So, to fix this issue, I think I need to fix whatever reports/figures out the battery status (I'm not sure what that is).


I tried a full restore, but it doesn't look like it helped at all. The battery is still being reported as "Charged" even when it's not even connected to external power, so I guess this is definitely some sort of hardware issue, not software. I'm not sure if this is relevant, but I also noticed that the iPod is crazy slow/laggy with the Apple firmware.


Exactamente me pasa lo mismo he recurrido a todas las indicaciones de otros usuarios ,pero no encuentro respuesta.Usted lo indica y lo explica exactamente ,cosa que yo no he sido capaz de hacer,si me lo permite me uno a su comentario,gracias anticipadas.


Add a comment

1 Answer

Most Helpful Answer

CamMendoza, since it is an iPod "with original parts" the first thing I would suggest is that you change the battery. The error is most likely caused by the battery being at the end of it's life cycle. Reevaluate for any errors after you do that. The battery exchange will also offer you a known good starting point. It is not very expensive, nor is it very complicated. Just watch the clip that holds the battery cable to the logic board. It does have the tendency of breaking of the logic board. Use a paper clip bend into an L-Shape to pull the clip up. The guides for the repair of your iPod can be found right here. Hope this helps, good luck.

Was this answer helpful?

Score 3


Thank you for the advice. I'm ordering a battery online, and I'll report back once I try the new battery out.


sounds great, good luck and let us know.


I finally got the battery I ordered in the mail yesterday and attempted to put it in my iPod today. Good news, my iPod works with the new battery! Unfortunately, I seem to have received the wrong battery or something, since it's a smaller capacity and physical size than advertised, and the cable is too short, so things won't work out if I actually try to close my iPod up with this battery. I've contacted the seller to work out the issues with the battery, but I can rest easy knowing my iPod isn't fried or anything. Thank you for your help, oldturkey03!


Thanks for accepting my answer. great job in getting it fixed. Sounds like you got a battery for a 30GB....:-)


Unfortunately, I think I spoke too soon about everything being fixed. Things looked promising, but now I'm stuck again with the same short booting loop. I added a comment on the original post with more details.


Add a comment

Add your answer

CamMendoza will be eternally grateful.
View Statistics:

Past 24 Hours: 4

Past 7 Days: 9

Past 30 Days: 39

All Time: 5,863