Skip to main content

Brief one or two sentences with identification info. Example: Released June 2009, identified by model number A1303.

2 Questions View all

Tv not turning on. Just click on/off and standby light blinking

Hello. I just bought myself a defekt LG oled77A16La. The tv wont turn on it just click on/off with 2-3 second between, continuously. The standby light blinking continouesly aswell. What i tried already: i tried to disconnect the cable between power board and mainboard, it just stop clicking but still dont turn on, and No standby light on. I also tried to change the mainboard with another mainboard from a 65 inch , all the cables fitted in but its not the complete same board, the result was the same, just clicking on/off and blinking from standby light. Do you think the problem is from power board or mainboard?

Block Image

Block Image

Block Image

Block Image

Block Image

Answer this question I have this problem too

Is this a good question?

Score 0

7 Comments:

@mbmb37001 is this the board that had a blown fuse? If so then that is an important detail.

by

No, this is another tv 🙂

by

@mbmb37001 ;ast picture where the two ribbon cable go under the sheet metal. Take that off and lets see. Have you disconnected the panel yet?

by

Ok i have send fotos of everything. Also i have done a tjeck with multimeter. I have standby voltage 11,55 going to mainboard. Standby voltage is 12 on this tv.

by

What do you mean by disconnect the panel? If it is the screen you mean, then it is glued on this OLED tv.

by

Show 2 more comments

Add a comment

1 Answer

@mbmb37001 "disconnect the cable between power board and mainboard, ......but still dont turn on" is actually correct behaviour. The power supply needs a pull-up resistor to start.

Measure the voltages on the connector from the power board to the main board. Let's see what your power board puts out and what your main board tells the power board to turn on. Start diagnosing form the back to the front. It is possible that this is a bad power supply but every other board can have the same symptom. Also, this may be neither. Disconnect the ribbon cables on the panel and see if it changes the startup behaviour.

Post some good pictures of the back of your TV (cover removed of course) so we can see the board layout and then post a couple of good pictures of all of the boards. WE can try and check the components, and maybe even find TP where you could measure some voltages. etc.

Adding images to an existing question

Was this answer helpful?

Score 0
Add a comment

Add your answer

Mb Mb will be eternally grateful.
View Statistics:

Past 24 Hours: 4

Past 7 Days: 12

Past 30 Days: 35

All Time: 128