Skip to main content

Repair guides and disassembly information for Apple's 7th generation of iPads.

53 Questions View all

iPad Failed During Software Update

Hey guys,

I had a customer bring in an iPad 7 updating OTA to 14.7.1. During the update, it was charging and the customer left and came back to it to find a black screen. iTunes will not work and of course Apple told him to kick rocks. We have both tried various software to reflash it, including 3U Tools, but we are not having any luck.

In my attempts, 3U Tools would start flashing the firmware, and when it tried booting into recovery mode from DFU mode it would never succeed. I even let it run the 10 minute timer to see if it would eventually work. Just to amuse myself, I measured its power draw and it intermittently draws 0.00, 0.09, and 0.99 amps before returning to zero and cycling through those numbers.

At this point I’ve almost completely ruled out software, so what component do we think it is? Tristar, or perhaps NAND issues?

I’d appreciate any pointers or direction. Thanks guys.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Does it take proper charging voltage? If yes it's most probably a faulty NAND or NAND Power line. But as your customer said it was plugged in immediately points to Tristar so i would first take a look at the charging circuit. Do let me know what do you find, It would be easier if you had an ICC pro. It would’ve told you if its a tristar fault without opening the iPad.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Justin Novo will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 3

All Time: 16