NP700Z5B-S01UB restarting after install

Hi. I'm at a loss. This is an older Samsung laptop.

Operating System

OSWindows® 7 Home Premium (64-bit)

Processor

CPUIntel® Core™ i7-2675QM Processor

Speed (GHz)2.20 GHz

CPU Cache6MB L3

Design

ColorSilver

Display

LCD Size15.6"

Resolution1600 x 900

Brightness300 nit

System Memory

System Memory8GB

Memory TypeDDR3

Max. System Memory8GB

Storage

Storage Capacity1TB

Graphics

ChipsetAMD Radeon™ HD6490M

Maximum Graphics Memory512MB

Sound & Camera

Speaker3 W Stereo Speaker (1.5 W x 2)

Web Cam1.3 MP HD

Wireless

Wireless LAN802.11 abgn

Bluetooth®Bluetooth v3.0 High Speed

WiDiYes

I/O Ports

VGAVGA connection available through dongle (optional)

HDMIYes

Headphone OutHeadphone/MIC combo

USB Ports (Total)3

Multi Card Slot4-in-1 (SD, SDHC, SDXC, MMC)

RJ45 (LAN)Yes

Input Devices

Touch Pad / Track PointYes

Power

AC Adapter90 W

Number of Cells / Cell Type8 Cell / Li-Po

mAh5400

Security & Safety

Security SlotYes

Certification

EPEAT RatingGold

ENERGY STAR® CertifiedCertified (5.2)

TCO CompliantCertified

Dimensions

System Dimensions (L x W x H, Inch)14.2" x 9.3" x 0.94"

Weight

System Weight (w/Std. Battery, lb.)5.04 lbs.

Warranty

Warranty1 Year Standard Parts and Labor

Original config had Windows 7 HP. The HDD was confirmed bad, replaced it with a Patriot Burst SSD. BIOS is updated, and recognizes the SSD. Did a fresh install of Windows 8.1, now it will restart continuously. Some people thought it was GPU related, but no way in BIOS to disable AMD Radeon GPU. I'm not sure what to try next. Any help is appreciated. Thanks!

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

Hi @ecurbenyaw ,

how soon after booting does it restart?

Try starting in safe mode and check if the problem is still there.

If it works OK in safe mode, it may be a driver problem

by

@jayeff Thanks for the response.

It happens immediately after the Samsung splash screen that shows F2 for setup and F4 for recovery. It never gets to Safe Mode when attempting either F8 or Shift+F8, just continues restarting.

by

@ecurbenyaw ,

It seems as though it is not booting into the OS then.

You may have to go into BIOS and check the boot options and perhaps some other settings such as UEFI boot mode or Legacy CSM etc

Unfortunately the 8.1 user manual doesn't show the BIOS options so I don't know what is available.

You installed it OK but it doesn't boot. Can you "repair" the installation using what ever you used to install Win 8.1. with?

by

@jayeff So, maybe I'm thinking it installed and it didn't. I had a Windows 8.1 ISO file I downloaded direct from Microsoft and an unused product key. I used Boot Camp on my Mac to create a bootable flash drive to install from. Everything goes smooth, product key accepted, and goes down the list to completing install and then reboots. And from that point I'm stuck in a loop. And I don't have any option to repair off the USB, it just asks to do the install again, format the drive, etc.

by

@ecurbenyaw

If you have another Win 8.1 PC or know someone who has, you can create a Win 8.1 recovery USB to repair the startup.

All you need is a 8GB USB drive and about 40-60 minutes of time.

Once you have created the drive, go into BIOS of the PC and enable Legacy USB support, change the boot order to USB 1st option, save the changes and insert the USB and restart the laptop.

When it boots from the USB go to Advanced Options > Startup repair and follow the prompts.

I am running Win 10 on my old Samsung NP-NC110 netbook (2011) with no problems except that it is very slow due to only having 2GB RAM with no option to upgrade, so I don't think that it will be a driver problem that you're experiencing unless it is peculiar to Win 8.1

by

Add a comment